Jump to content
Rexian

Unable to run windows defender in parallel

Recommended Posts

I am not able to run windows defender and malwarebytes in parallel. If i select the option - Never register malwarebytes in the windows action center then windows defender is completely disabled. I have attached the screenshots. 

Malwarebytes ver# 3.6.1.2711

Please advise.

Windows defender.PNG

Windows defender_2.PNG

Share this post


Link to post
Share on other sites

Hello and Welcome!

Please do the following to gather some logs so the team can take a look at your installation and attempt to find the cause of the problem:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply


Thanks

Share this post


Link to post
Share on other sites

Greetings,

I did notice a couple of items in your logs so we'll see if one of those may be the cause.

First, the log shows that Windows Action Center Integration for Malwarebytes is set to default, and while this is supposed to allow Defender to work, it's possible that for some reason it isn't so please open Malwarebytes and toggle the Action Center setting on and then off again just to make sure it reads and loads the setting properly, then restart the system to check and see if Windows Defender is now working or not.

If that failed to resolve it, then please try uninstalling and reinstalling Malwarebytes to see if that corrects the problem (just uninstall it normally via Programs and Features for now; a clean uninstall should not be necessary).  You can download the latest version from here.

Please let us know how it goes and whether or not the issue is now resolved.

Thanks

Share this post


Link to post
Share on other sites

I tried both the options and uninstalled and re-installed malwarebytes. But the problem still persists. The moment i change the setting to "Never register malwarebytes in the windows action center",  windows defender says - "Your virus and threat protection is managed by your organization".

Please advise. 

Share this post


Link to post
Share on other sites

I think it worked. I had to run this command by launching command prompt as an administrator:

REG DELETE "HKLM\SOFTWARE\Policies\Microsoft\Windows Defender" /v DisableAntiSpyware

Share this post


Link to post
Share on other sites

Ah, I see, so it was the anti-spyware component that was being disabled then, not the antivirus?  If so, then you should be good, but if your protection still isn't working please let us know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.