Jump to content

Infected by ProtectionSystem - need removal advice


Recommended Posts

These are my logs from my system (note, this is a shared computer).

I do have UTorrent on it, but that was not installed by me, but by someone else.

Malwarebytes' Anti-Malware 1.40

Database version: 2551

Windows 6.0.6000

08/09/2009 11:07:22

mbam-log-2009-09-08 (11-07-15).txt

Scan type: Quick Scan

Objects scanned: 76509

Time elapsed: 8 minute(s), 36 second(s)

Memory Processes Infected: 1

Memory Modules Infected: 0

Registry Keys Infected: 1

Registry Values Infected: 2

Registry Data Items Infected: 0

Folders Infected: 2

Files Infected: 5

Memory Processes Infected:

C:\Windows\sc.exe (Trojan.FakeAlert) -> No action taken.

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

HKEY_CURRENT_USER\SOFTWARE\Protection System (Rogue.ProtectionSystem) -> No action taken.

Registry Values Infected:

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\protection system (Rogue.ProtectionSystem) -> No action taken.

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\security center (Trojan.FakeAlert) -> No action taken.

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

C:\Program Files\Protection System (Rogue.ProtectionSystem) -> No action taken.

C:\Users\SharedPC1\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Protection System (Rogue.ProtectionSystem) -> No action taken.

Files Infected:

C:\Program Files\Protection System\psystem.exe (Rogue.ProtectionSystem) -> No action taken.

C:\Users\SharedPC1\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Protection System\Live Support.lnk (Rogue.ProtectionSystem) -> No action taken.

C:\Users\SharedPC1\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Protection System\Protection System.lnk (Rogue.ProtectionSystem) -> No action taken.

C:\Users\SharedPC1\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Protection System\Uninstall.lnk (Rogue.ProtectionSystem) -> No action taken.

C:\Windows\sc.exe (Trojan.FakeAlert) -> No action taken.

I still get the pornotube virus/spyware at startup, and Protection System messages, plus my Microsoft Vista Home Edition control panel has completely disappeared.

Is this the Zlob trojan or a variant?

Link to post
Share on other sites

I am curios why you have not updated Vista to SP2 as it has been available for a while.

SP1 has been available since April 15, 2008 and SP2 since June 30, 2009.

Current Malwarebytes database is 2746 so you should update to the latest database and run a new Quick scan.

C:\Windows\sc.exe looks like a valid detection of malware as the valid sc.exe is in C:\WINDOWS\system32\sc.exe

Link to post
Share on other sites

WigWig86, if YoKenny's advice does not solve your problem then please read and follow ALL the instructions below. Thanks!

Scan and post logs - read note at bottom in green

If you're having Malware related issues with your computer that you're unable to resolve.

1. Please read and follow the instructions provided here: I'm infected - What do I do now?

2. If needed please post your logs in a NEW topic here: Malware Removal - HijackThis Logs

3. When posting logs please do not use any Quote, Code, or other tags. Please copy/paste directly into your post and do not attach files unless requested.

* Please do not post any logs in the General forum. We do not work on any logs posted in the General forum.

* Please do not install any software or use any removal/scanning tool except for those you're requested to run by the Helper that will assist you.

* Using these other tools often makes the cleanup task more difficult and time consuming.

* If you have already submitted for assistance at one of the other support sites on the Internet then you should not post a new log here, you should stay working with the Helper from that site until the issue is resolved.

* Do not assume you're clean because you don't see something in the logs. Please wait until the person assisting you provides feedback.

* There are often many others that require assistance as well, so please be patient. If no one has responded within 48 hours then please go ahead and post a request for review

* NOTE: If for some reason you're unable to run some or any of the tools in the first link, then skip that step and move on to the next one. If you can't even run HijackThis, then just proceed and post a NEW topic as shown in the second link describing your issues and someone will assist you as soon as they can

Link to post
Share on other sites

I am curios why you have not updated Vista to SP2 as it has been available for a while.

SP1 has been available since April 15, 2008 and SP2 since June 30, 2009.

Current Malwarebytes database is 2746 so you should update to the latest database and run a new Quick scan.

C:\Windows\sc.exe looks like a valid detection of malware as the valid sc.exe is in C:\WINDOWS\system32\sc.exe

I could not install SP1 and then upgrade to SP2; Vista would not let me, and I constantly get messages saying my install may be pirated when it has a serial number already that is legitimate.

Link to post
Share on other sites

Link to post
Share on other sites

Yes, it's genuine, bought at a retailer's, that's where the Vista came from, along with the machine - basically it's a shopbought install.

Link to post
Share on other sites

  • Root Admin

Scan and post logs - read note at bottom in green

If you're having Malware related issues with your computer that you're unable to resolve.

  1. Please read and follow the instructions provided here: I'm infected - What do I do now?
  2. If needed please post your logs in a NEW topic here: Malware Removal - HijackThis Logs
  3. When posting logs please do not use any Quote, Code, or other tags. Please copy/paste directly into your post and do not attach files unless requested.

  • Please do not post any logs in the General forum. We do not work on any logs posted in the General forum.
  • Please do not install any software or use any removal/scanning tool except for those you're requested to run by the Helper that will assist you.
  • Using these other tools often makes the cleanup task more difficult and time consuming.
  • If you have already submitted for assistance at one of the other support sites on the Internet then you should not post a new log here, you should stay working with the Helper from that site until the issue is resolved.
  • Do not assume you're clean because you don't see something in the logs. Please wait until the person assisting you provides feedback.
  • There are often many others that require asistance as well, so please be patient. If no one has responded within 48 hours then please go ahead and post a request for review

  • NOTE: If for some reason you're unable to run some or any of the tools in the first link, then skip that step and move on to the next one. If you can't even run HijackThis, then just proceed and post a NEW topic as shown in the second link describing your issues and someone will assist you as soon as they can.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.