Jump to content

Reinstall Management Console

Recommended Posts



I've uninstalled my management console and need to reinstall.  When I run mbmc-setup- again it informs me "The same version of this product is already installed."  I did make a backup of the Management Server Data beforehand.


How can I reinstall just the Management Console?


Thank you!

Link to post
Share on other sites

OK, I uninstalled the Management Server as well, ran the installer and installed with the same settings as last time (using port 4434 instead of 443.)


I run the Management Console, use , Admin, and my password and get "The console is unable to connect to the Management Server..."


The Management Server is running, on netstat I can see port 4434 is listening.


Any help would be appreciated.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.