Jump to content
AndreeaO

Malwarebytes mwac.sys

Recommended Posts

Hello,

 

I am the Head of Customer Support at BullGuard.

We have been copntacted by our users regarding BSODs when both BullGuard and Malwarebytes are installed.

We have investigated the issue and found that the issue is caused by mwac.sys, a specific problem. 

Please get in touch with me for full technical details, so this issue can be solved as soon as possible and our shared users can go back to using our applications without conflict.

 

Looking forward to your reply.

Andreea-Luciana Ostache

Share this post


Link to post
Share on other sites

Have you been contacted by a staff member from MalwareBytes?

Share this post


Link to post
Share on other sites

Yes, thank you! 

We are already working on finding a solution. 

For any of our shared users reading this post, we thank you for your understanding!

As soon as the issue is solved we will update this post and also get back via email to any users who experienced it and contacted us directly.

Share this post


Link to post
Share on other sites

Thanks for the prompt response!  Those of us who monitor this forum will be very interested in hearing the results!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.