Jump to content

Real-Time Protection turns off & on about once every 2 mins

Recommended Posts

New computer, Windows 10 Pro, loaded MWB right when I set up the thing a few weeks ago.  Version 3.6.1.

It seemed to be working fine for a few days.  (Got a "real-time protection is turned off" type popup error once during that time, but ran it as Admin and it seemed to be okay.)  But now, I get a pop-up about every 2 minutes that Real-Time Protection is off.  The pop-up stays there for a few seconds and then goes away and it turns itself back on! Over and over and over, all day long, every day. It's driving me crazy.  Tried rebooting many times.  Tried running it as Admin several times and it still does it.

Over and over and over, every 2 minutes or so, all darned day long.  I turns itself off, gives me the pop-up, it turns itself back on.  It turns itself off, gives me the pop-up, it turns itself back on.  Ad nauseum.


Thank you.

Link to post
Share on other sites

  • Staff

***This is an automated reply***


Thanks for posting in the Malwarebytes 3 Help forum.


If you are having technical issues with our Windows product, please do the following: 


If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab
    Repair menu_arrows.png
  7. Click the Gather Logs button
  8. A progress bar will appear and the program will proceed with getting logs from your computer
    Advanced Gather Logs_arrows.png
  9. Upon completion, click a file named mbst-grab-results.zip will be saved to your Desktop. Click OK
    Advanced Gather Logs completed_arrows.png
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:
     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:


To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.


One of our experts will be able to assist you shortly.


If you are having licensing issues, please do the following: 


For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 


Thanks in advance for your patience.

-The Malwarebytes Forum Team

Link to post
Share on other sites

I downloaded and ran the MWB repair tool. The reinstallation after reboot failed, because AppGuard turned itself back on during reboot.  So I manually reinstalled MWB and we'll see what happens next.  Meanwhile, Windows has got an icon in my SysTray saying "action needed" in Malwarebytes, "Open Malwarebytes".  So I open it, and everything inside MWB is okay, everything is on, no alerts, no problems. Yet I can't get rid of the SysTray warning from Windows.


Link to post
Share on other sites

ADDENDUM:  I kept poking around and found something saying that MWB protection was out of date, install update, which I clicked on & the Windows alert went away.

So far, so good, on the pop-ups not happening.  I'll post again in a little while to let you know whether this remains fixed.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.