Jump to content
SnarkySneaks

ANSWERED [ RESOLVED ] Unable to enable real-time protection on computer

Recommended Posts

Strange. I'm getting this issue as well. Must have something to do with the latest update, but I used the MalwareBytes cleanup tool just in case.

Share this post


Link to post
Share on other sites

Hello @SnarkySneaks

Let me have you try doing a repair of Malwarebytes and see if that helps correct the issue or not.

 

Please download the Malwarebytes Support Tool and use it to do a Clean Removal and reinstall of Malwarebytes

  • Download Malwarebytes Support Tool
  • Once the file is downloaded, open your Downloads folder/location of the downloaded file
  • Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by the User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  • Place a check-mark next to Accept License Agreement and click Next
  • Click the Start Repair button and follow the onscreen instructions

    mbst_get_started.jpg.141f202702e5e21b4ff
    |

Then let me know if you're still having issues with Malwarebytes.

Thanks

Ron

 

Share this post


Link to post
Share on other sites

I ran the cleanup tool before and ran the support tool today for good measure. I'll see if it fixed itself.

Also, I should have been clearer in my reply on Chen's thread: My real time protection layers were all on, but the popup just said that some of my layers were disabled. Maybe an update caused some false positives? I only run MWB and Windefender as Antimalware so I don't think it conflicted with another antivirus program.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.