Jump to content
Steball

SCComm.exe constantly hogging the CPU

Recommended Posts

I found this thread here, with another customer having a similar problem.  Only our with my PC's, the SCCOM.exe is using 50% instead of 100%.  It's still enough though that the users are complaining about the the computers running slow.  We don't use McAfee, so the suggestion didn't help.  I did run the FRST utility.  The two text files don't really tell me anything, but I am uploading them, just in case someone else might see something.  Any help hew would be appreciated, as more and more of our computers are having this issue.

Addition.txt

FRST.txt

Share this post


Link to post
Share on other sites

Hi Steball, please open a ticket with the support team, you are likely having trouble with old FP logs or some other problem that will require a cleanup of the SQL and the archived client info.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.