Jump to content
TempLost

Component Package 1.0.482 Beta - Web Protection Failure

Recommended Posts

Everything has been running well since I installed the beta Component Package 1.0.482, including the disappearance of the "silent crash" on shutdown in Windows 7. However today, when Malwarebytes started, the Web Protection was disabled and I was unable to switch that module back on. Closing and restarting Malwarebytes resolved the issue. I attach the Support Tool logs in case they provide any useful information.

mbst-grab-results.zip

Share this post


Link to post
Share on other sites

Hi TempLost--

Thanks for providing the logs!  The problem looks to be related to Windows 7 and could occur on any older or slower system.  We have some ideas how to prevent this from happening in the future, but unfortunately the changes won't make it into this update. The work-around you performed is exactly what should fix things.

Share this post


Link to post
Share on other sites

Hi Becky

Haven't had this problem with modules not starting for ages - would changing the Malwarebytes Service from Automatic to Delayed Start be likely to help? I ask because I was running the service in that mode when I had sporadic problems with the DDA driver not loading correctly in earlier versions and it solved that issue. I reverted to Automatic in recent versions because the DDA issue was resolved and Delayed Start was no longer necessary. 

Share this post


Link to post
Share on other sites
1 hour ago, TempLost said:

would changing the Malwarebytes Service from Automatic to Delayed Start be likely to help? 

Actually, yes, this would probably help as well.

Please let us know if you try it and it doesn't.  :)

Share this post


Link to post
Share on other sites

Right, I'll revert to Delayed Start for the Malwarebytes process and see how it goes - I'll re-post if the problem reoccurs or after a week or so if the change seems to have provided a fix. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.