Jump to content

Ran MalwareBytes and now cannot connect to WiFi network


Recommended Posts

I was getting the Yahoo redirect, so I ran MalwareBytes. It found 4 threats which were quarantined. It required a restart, and when I try to check whether it was fixed, I had no network connection over WiFi. I plugged directly into my cable modem, also no connection.

 My network is fine, as I’m connecting on literally everything else. I tried to find a guide to fix the problem, but I seem to only find windows guides.

I’m at an absolute loss.

Link to post
Share on other sites

  • Staff

I'd be interested to learn what adware or malware was removed by Malwarebytes. There are a few that will set proxies, but not that many, and they're not that common. I'd like to identify whether this is new behavior.

Have you already cleared the quarantine? If not, I'd love to learn what's in there.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.