Jump to content

Recommended Posts

I have a premium  license.  I have a Mac running OS 10.13.6. The Malwarebytes expiration date is next year.

I cannot get it to scan.  This started when I opted for scheduled scans.  Undoing it does not help.

What should I do?

Thank you for your help.

 

Jim Adrian

jim@futurebeacon.com

 

 

 

Edited by dcollins

Share this post


Link to post
Share on other sites

Hello and Welcome!

First off, never post your License Key in a public forum… I have asked someone from staff to remove it so it can not get used by anyone else and then get blacklisted.

That being said, please post the requested logs by the bot above so we can help you better.

Share this post


Link to post
Share on other sites

The user is running the Mac version (OS stated as being Mac running OS 10.13.6) so this should be moved to the Malwarebytes for Mac area to receive proper assistance.

Share this post


Link to post
Share on other sites
On 10/18/2018 at 8:34 AM, jamesadrian said:

I cannot get it to scan.

Can you provide more information about what is happening? What happens when you try to scan?

Share this post


Link to post
Share on other sites

Treed,

 

For some reason, it started working in manual mode again.  I have no explanation.

Thank you for your help.

 

Jim Adrian

Share this post


Link to post
Share on other sites

Now I get a message that I am not fully protected and a scheduled scan box appears next to it.  I wish I never tried the scheduled scan.  I turn on Malwarebytes once each morning and I would like to do that without a scheduled scan.

Thank you for your help.

Jim Adrian

 

Share this post


Link to post
Share on other sites

You should be able to disable the scheduled scan by accessing the scheduler (instructions available here) and unchecking the box next to Allow this scan to be performed, assuming there is no way to select and delete/remove the scheduled scan in the main scheduler interface (I'm not sure myself as I don't own a Mac, and the Windows version is quite a bit different as far as I can tell).

Share this post


Link to post
Share on other sites

exile360,

Scheduled scans have been deleted; yet I still get the message "You're not fully protected" whenever I invoke the program.  How do I get back to where I was before I tried scheduling a scan?

Thank you for your help.

 

Jim Adrian

 

Share this post


Link to post
Share on other sites

I do not know how much you can serve but you could try this.

Turn off the premium license.

Remove Malwarebytes with the in-app uninstaller.

Restart the Mac.

Reinstall Malwarebytes.

Activate the Premium license.

So you should solve.

 

Share this post


Link to post
Share on other sites

The scheduled scan remains set by default every hour.

The only thing you can do is change the time and leave the default setting.

So I never had problems.

If you do not have a premium or trial license (it’s valid for 30 day) you do not have real time protection  and the scheduled scan is monthly and that's why it tells you not fully protected.

Share this post


Link to post
Share on other sites

Hi @jamesadrian

17 hours ago, jamesadrian said:

Scheduled scans have been deleted; yet I still get the message "You're not fully protected" whenever I invoke the program.  How do I get back to where I was before I tried scheduling a scan? 

1

There must be at least one scan enabled if there is not any, you will see the message "You're not fully protected" on the dashboard.

Set a new scheduled scan with help of https://support.malwarebytes.com/docs/DOC-2605

Share this post


Link to post
Share on other sites

Below the "You're not fully protected" text, there is more text that tells you why that message is appearing. What does it say there?

1511000454_ScreenShot2018-10-22at9_34_02AM.png.e1a15313c77468dd6cc065aff2626699.png

Share this post


Link to post
Share on other sites

I have been attempting to reinstall Malwarebytes.  It goes through the installation but gets stuck on Security and Privacy.  It spins an rotary icon for an hour or more.  It shows no sign of stopping.  I have my key handy, but it didn't ask for it yet.

I uninstalled the software before invoking the most recent install package.

What can I do?

Thank you for your help.

 

Jim Adrian

 

 

 

Share this post


Link to post
Share on other sites

I finally it continue and it asked me to allow "Malwarebytes Corporation" in my preferences under security and I did not discover how, so I clicked on do it later and it seemed to install but when I started the program it said something about background not working, contact support.

Thank you for your help.

 

Jim Adrian

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.