Jump to content
Gt-truth

Malwarebytes for Firefox v1.0.30 is blocked Hitmanpro download

Recommended Posts

Just I  go to hitmanpro website to download it but Malwarebytes for Firefox is blocked this download

the website which I want to download from is blow

https://www.hitmanpro.com/en-us/hmp.aspx

the download URL is blow
https://files.surfright.nl/hitmanpro_x64.exe

I use MALWAREBYTES Firefox add-one version 1.0.30 as well!

Edited by Gt-truth

Share this post


Link to post
Share on other sites

@rakeshsejwal I was able to download from your link (an block on the first link , still) ! however I still got download blocking message . see blow screenshot

CpWz_179.png

Share this post


Link to post
Share on other sites

strange, I can't reproduce this. 

it could be that your whitelist is corrupted, can you please re-install the browser extension and repeat the test? 

Share this post


Link to post
Share on other sites
43 minutes ago, rakeshsejwal said:

strange, I can't reproduce this. 

it could be that your whitelist is corrupted, can you please re-install the browser extension and repeat the test? 

done ! but still the same block problem ! what else can I do ?

EDIT : I have update to latest version of Firefox as of yesterday and still the same problem /here

Edited by Gt-truth

Share this post


Link to post
Share on other sites

@rakeshsejwal here’s an update  : I got another block on the other software by the same company which is hitmanpro.alert.exe

https://www.hitmanpro.com/en-us/alert.aspx

download link
http://dl.surfright.nl/hmpalert3.exe

a note : both are not blocked by MALWAREBYTES software version 3 , it only blocked by the MALWATRBYTES add-on for Firefox

Edited by Gt-truth

Share this post


Link to post
Share on other sites
On 10/24/2018 at 9:06 PM, rakeshsejwal said:

strange, I can't reproduce this. 

it could be that your whitelist is corrupted, can you please re-install the browser extension and repeat the test? 

To confirm that it's not just Gt-truth's machine, I can also see this download block.
(Windows 10 1809, 17763.55 - Firefox 62.0.3 - MB extension 1.0.30).

It can be 'ignored' and the installer file downloads OK. No sign of any problems with the downloaded file when scanned with MB3, Defender, or submitted to VT.

Share this post


Link to post
Share on other sites
52 minutes ago, rakeshsejwal said:

@Gt-truth can you confirm if all downloads are fine now? surfright was whitelisted.

just I had to re-enable the firefox add-one and all surfright are still blocked !

what else should I do right now ?

Edited by Gt-truth

Share this post


Link to post
Share on other sites

@rakeshsejwal the automatic update for all Add-ones are set as the default and the "malwarebytes for Firefox" it got update itself when I had to re-active it this one , so I have the latest version installed (1.0.32)

Share this post


Link to post
Share on other sites
On 11/14/2018 at 11:08 PM, Gt-truth said:

@rakeshsejwal the automatic update for all Add-ones are set as the default and the "malwarebytes for Firefox" it got update itself when I had to re-active it this one , so I have the latest version installed (1.0.32)

even this is a new version though but this isn’t fix this issue ? can you fix this ?

Share this post


Link to post
Share on other sites

Hello @rakeshsejwal:

Ref:

https://files.surfright.nl/hitmanpro_x64.exe

I can confirm the reputation block using v1.0.32 with both Firefox 63.0.3 and Chrome 70.0.3538.110 with W10Prox64 v1803 build 17134.441 and macOS Mojave 10.14.1:

Screen Shot 11-30-18 at 07.20 AM.PNG

Edited by 1PW

Share this post


Link to post
Share on other sites

It looks like they've changed the download link.  It is now:

https://dl.surfright.nl/hmpalert3.exe

That address is not blocked on my end, however I did try visiting the previous link https://files.surfright.nl/hitmanpro_x64.exe and it was blocked, however once I got through it leads to a 404 as that link is no longer valid so I guess it's irrelevant now if it's blocked.

Share this post


Link to post
Share on other sites

@exile360 I do not think they’ve made any changes . however , refer to my #6 post of this topic !

 

and just a heads-up : there are no any 404 error message of any downloads link! I just check that after I saw your reply !

 

both link above are working OK! but the first one which is on my #1 reply is still blocked . however , the second link is not blocked by which by MALWAREBYTES for Firefox.

Share this post


Link to post
Share on other sites

My bad, I got the two programs mixed up (HitmanPro.Alert and HitmanPro).  Still, no blocks here for either; I just downloaded from the one on the main HMP page you linked to in your first post (via the 30-day trial download button/link at the top of that page, which leads to the URL you reported for the download) and it downloaded just fine.

This must be some kind of intermittent issue like those we've seen in the past with other FPs and database sync issues.  I strongly suspect it is related to the caching features in the two browsers (both FX and Chromium are known to cache many connections/pages etc.; a fact I've verified many times when comparing their functions to those of other browsers like IE11).

The second URL, the direct link to https://files.surfright.nl/hitmanpro_x64.exe is still showing a 404 for me though:

404.png.2c43001f04ead20fa159fea7deffc359.png

I just tried it in both Iron (Chromium browser with the MB plugin installed) as well as IE11 (no plugin, obviously; just MB3's Web Protection and my other defenses, none of which ever show a page like this) and it gives me that exact 404 page in both.

edit: Never mind on the 404 error; apparently there's something odd about the formatting of the URL you posted in the code box; I checked it in notepad and the .exe portion at the end shows as a smaller font meaning it isn't the same type of text which would explain the 404 since it technically doesn't mean the same thing as what the URL actually is.  I tested in IE and the download works, and did the same in Chrome and it was indeed blocked by the plugin.

Apologies for the confusion, I guess that Cyrillic or whatever it is at the end of the URL in your post had me screwed up (if you're trying to render it unclickable, you may do so via italics; just make any one or two of the characters within the URL italicized as I did above where it is in bold, or select the entire string and press Alt+Right-click and select Remove link in the editor to remove the active linking in the final post).

Edited by exile360

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.