Jump to content
ifay

Privacy settings on my mac (High Sierra) won't allow Malwarebytes to load

Recommended Posts

I follow the instructions, but Privacy Settings does not allow Malwarebytes to load Real-Time Protection to load. Are there known inhibitors? Am I missing something?

Share this post


Link to post
Share on other sites

Can you give us more details on what happens? Do you see an opportunity to load the extension in Privacy settings? Are you able to click the “Allow” button? Does the button not work?

Share this post


Link to post
Share on other sites

The 'Allow' button is blue and flashes when clicked, ,but nothing happens and I am not returned to MalWB. When I go back manually, I am still not fully protected and the instructions are still active. And yes, when I am in Privacy Settings, I unlock it so I can make changes. I can make all sorts of changes, but even though it says to press Allow to let MalWB to load, it doesn't.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.