Jump to content

Malwarebytes won't scan

Recommended Posts

Really need some help on this.

I just recently installed the latest version and tried running a Scan but it won't work. It just says, "Malwarebytes encountered an error while running a Scan." I've tried the other scan methods but the same message is displayed.

I'm not much of a tech guy so I may need some step-by-step guide on how to solve this. I would really appreciate the answers you guys can give me.

The laptop I'm using is an Acer Aspire 4736Z.

If info is needed, I'll be sure to tell you guys.

Thanks in advance.

Link to post
Share on other sites

  • Staff

***This is an automated reply***


Thanks for posting in the Malwarebytes 3 Help forum.


If you are having technical issues with our Windows product, please do the following: 


If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Download Malwarebytes Support Tool
  • Once the file is downloaded, open your Downloads folder/location of the downloaded file
  • Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  • Place a checkmark next to Accept License Agreement and click Next
  • You will be presented with a page stating, "Welcome to the Malwarebytes Support Tool!"
  • Click the Advanced Options link

    welcome mbst.png
  • Click the Gather Logs button

  • A progress bar will appear and the program will proceed to gather troubleshooting information from your computer
  • Upon completion, click OK
  • A file named mbst-grab-results.zip will be saved to your Desktop
  • Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:

     notify me.jpeg  

    Click "Reveal Hidden Contents" below for details on how to attach a file:

    To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.


One of our experts will be able to assist you shortly.


If you are having licensing issues, please do the following: 


For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 


Thanks in advance for your patience.

-The Malwarebytes Forum Team

Link to post
Share on other sites

I've done what the bot has said in the message and the results are attached here now.

I don't know if the problems are in the results, I haven't checked them yet.

Oh, and it just says "Scan Complete" after I cancel the pop-up message. Retrying the scan never works too since the message keeps popping back up endlessly.


Link to post
Share on other sites


The only item of note that I discovered in your logs was the fact that User Account Control seems to be disabled.  Since Malwarebytes, like most modern software, has been designed to be compliant with and fully compatible with User Account Control, not to mention the fact that it would dramatically increase the overall security of your system, I would strongly advise enabling UAC and configuring to its default settings:

UAC Settings
EnableLUA:            Off
Consent Prompt Behavior Admin:    Off

To do so, use the information on this page and set the slider to the second selection from the top, which is the default for UAC on Windows 7.

Once that is done, restart your system and try running another Threat scan using the Scan Now button found on the Dashboard tab of the main Malwarebytes UI to see if it is now able to complete or not.  If it still fails, then please do the following to see if it resolves the issue now that UAC is turned back on as perhaps the program had some kind of permissions issue when it was initially installed that is causing this:

  1. Run the Malwarebytes Support Tool again
  2. Accept the EULA and click Advanced Options on the main page (not Get Started)
  3. Click the Clean button, and allow it to restart your system and then reinstall Malwarebytes, either by allowing the tool to do so when it offers to on restart, or by downloading and installing the latest version from here

Once that is complete, try running another scan to see if it is able to complete this time.

Please let us know how it goes.


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.