Jump to content

Malwarebytes Premium NO LONGER LAUNCHING / WORKING after 2 days

Recommended Posts


Hi Ron,

I tried sending this as a message directly to you but your system gave me an error saying you don't receive messages.

So I created this new topic........

FYI, You and I went through all of this last July, 2017 and no resolutions were ever found.

The only way I found to get MBAM to "partially" work was to completely clean MBAM PREMIUM (even though I had paid for 18 months worth back in 02/11/2016) loosing my money on the Premium since it really only worked for about 11 months!

So instead I installed the FREE version (which doesn't protect as well nor as much) but which has always correctly worked ever since July 2017.

SOOOO this past Monday Sept 09, 2018 seeing the new version 3. of the Premium was available and hoping and praying and even taking the extra time to chat with the sales person explaining my situation and who confirmed it WILL work on my system and then taking additional time to chat with a Support Rep once again explaining my situation in length and who also confirmed that the new 3. WILL work on my system, I decided to buy, once again, Premium for 5 devices for $94.

Welllll, it did work for ONLY 2 WHOLE days this week on my system and AGAIN it doesn't Launch, Load, Work after I have restarted my computer......


Here was my original post of Mid July 2017 which you and I worked on and which still applies today even with the newer version 3..


Have Malwarebytes Premium for close to one year now, starting about 6 months ago unable to open / launch Malwarebytes on Windows 7 Pro 64-bit.  I have uninstalled and cleaned and re-installed the program several times since and it launches & updates properly but it always locks up after computer Restart.  I see the program Running in Task Manager but I don't know if it's actually protecting my system or not, but can't open to Dashboard from Desktop ShortCut nor from Programs.  Have run most of your diagnostics software including Sophos Anti Virus (no viruses found) but I can't find anything.  Wondering if its a Setting Issue somewhere on my system.  Please let me know what to do.

Thank you.



Again, I ran the MB-Support program a few times in the past few days and even cleaned and reinstalled new / clean installs but again it still does not launch nor work!

Attached are today's files from the MB-Support Program.

I have always been a very strong supporter of MBAM ever since its inception!

Ron I need your help please.  I can't be the only one in the world that is having this non-functioning problem ?  (Note: I have always gotten the 0.0001% problems throughout my life) ?

Please HELP!!!!!

Thank you.

Mike K



Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.