Jump to content

Autoprotect not working on newer window 10 machines 1803


Recommended Posts

Malwarebytes auto protect service will not start on Windows 1803 build.  The service works fine on older versions of Windows back to 1607.  Tried to reinstall the malware piece and still have the same result as the service will not run.  Check that we have downloaded the latest version of Endpoint protection from the download section and still it does not work for 1803.

Anyone else found a solution to this issue?

Link to post
Share on other sites

Interesting. We've been testing 1803 before roll out and I'm noticing the MBAMService service is simply missing on the test workstations, 4 in total. One of them MEP just doesn't exist anymore. We do have two others on 1803 and have both services. The biggest difference is The ones that don't upgraded from 1709 to 1803, the two others that do work upgraded from 1607 and 1703. What build were you at before 1803 or was it a clean install of 1803?

Link to post
Share on other sites
5 minutes ago, Kalrand said:

The biggest difference is The ones that don't upgraded from 1709 to 1803, the two others that do work upgraded from 1607 and 1703.

Can't seem to edit comments. "The biggest difference is that the ones don't work were upgraded from  1709 to 1803, the two others that do work upgraded from 1607/1703 to 1803."

Link to post
Share on other sites

I reinstalled on the one where MEP was suspiciously no longer present and it installed. However the MBAMService is not present. The differences I'm seeing on the affected systems is the lack of the install of "Malwarebytes version 3.5.x.xxxx". The ones that work have that, the ones that don't, well, don't. I'm downloading the most recent MEP install to test, mine was dated from April of this year. Could be an installer compatibility issue. 

Link to post
Share on other sites

@Kalrand

Once you install Malwarebytes Endpoint Agent using the installer from your Cloud console, it'll take a few minutes to install the "MBAMService" portion or "Malwarebytes version 3.x.x.x". This portion of the installer is downloaded when the agent itself establishes communication and checks in. 

 

@icefriday

I would love to learn more about the issue you are having. Could you please get me some logs to look into? Additionally, could you PM me your Malwarebytes Cloud login email address and the hostname of a machine experiencing the issue. 

How to get logs:

  • Download Malwarebytes Support Tool
  • Once the file is downloaded, open your Downloads folder/location of the downloaded file
  • Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  • Place a checkmark next to Accept License Agreement and click Next
  • You will be presented with a page stating, "Welcome to the Malwarebytes Support Tool!"
  • Click the Advanced Options link

    welcome mbst.png
     
  • Click the Gather Logs button

    gatherlogs.png
     
  • A progress bar will appear and the program will proceed to gather troubleshooting information from your computer
  • Upon completion, click OK
  • A file named mbst-grab-results.zip will be saved to your Desktop (or administrators Desktop)
  • Upload this file and attach it to your reply.

Thank you

Edited by vbarytskyy
Link to post
Share on other sites

@vbarytskyy Yes, I'm aware and I expected that on 1 of the 4 test workstations. What I didn't expect was on the other 3 that had pre-existing installs, and exhibited the issue where the MBAMService and the "Malwarebytes version 3.5.x.xxxx" were not present, that they issue would correct itself.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.