Jump to content
yizuman

[ RESOLVED ] Strange Behavior Loading Malwarebytes after Startup

Recommended Posts

Malwarebytes is not loading into the system tray, however, the task manager says it's running, but I cannot see it on the task bar.

I reinstalled the program yesterday after noticing it was not loading at all and the Task Manager was showing loading spams, so uninstalling and reinstalling seemed to have fixed it. But now it does not show up on the system task bar.

I am running windows 10 with the latest updates.

Including a screenshot.

 

weirdbehavior.png

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Download Malwarebytes Support Tool
  • Once the file is downloaded, open your Downloads folder/location of the downloaded file
  • Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  • Place a checkmark next to Accept License Agreement and click Next
  • You will be presented with a page stating, "Welcome to the Malwarebytes Support Tool!"
  • Click the Advanced Options link

    welcome mbst.png
     
  • Click the Gather Logs button

    gatherlogs.png
     
  • A progress bar will appear and the program will proceed to gather troubleshooting information from your computer
  • Upon completion, click OK
  • A file named mbst-grab-results.zip will be saved to your Desktop
  • Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:

     notify me.jpeg  


    Click "Reveal Hidden Contents" below for details on how to attach a file:
     
    Spoiler

    To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

    mb_attach.jpg.220985d559e943927cbe3c078b
     

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Share this post


Link to post
Share on other sites

Hello @yizuman

I'm not aware of any ongoing known issue as you describe it. Let's get some logs and see if we can tell what's going on.

 

Please provide the following logs and we'll verify what is actually going on with your system or Malwarebytes program.

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Download Malwarebytes Support Tool
  • Once the file is downloaded, open your Downloads folder/location of the downloaded file
  • Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  • Place a checkmark next to Accept License Agreement and click Next
  • You will be presented with a page stating, "Welcome to the Malwarebytes Support Tool!"
  • Click the Advanced Options link - do not click Get Started

    mbst-welcome.jpg.2300dd6068ae92db1bdc8f0
     
  • Click the Gather Logs button

    mbst-gather-logs.jpg.1f7715f40c0a46d4b4d
     
  • A progress bar will appear and the program will proceed to gather troubleshooting information from your computer
  • Upon completion, click OK
  • A file named mbst-grab-results.zip will be saved to your Desktop
  • Please attach the file in your next reply.

 

Thanks

Ron

 

Share this post


Link to post
Share on other sites

Done and attached.

I am also having issues with the sign in with the website. It's refusing to remember my password and I have to click "recover password" and change my password and it lets me in in order for me to post.

After I leave the website, I have to sign back in and it says my username and password does not match. I don't understand why. I use my email address as my username and then the password. ?

Thank you for replying, btw.

Yizuman

mbst-grab-results.zip

Share this post


Link to post
Share on other sites

I'm not sure it's related, but there was a known conflict between Avast and Malwarebytes. There was a posted fix for it just today if you want to check and update Avast and then see if you're still having any issues and let me know.

 

Share this post


Link to post
Share on other sites

Please disregard about problems signing into the forum, I figured it out.

Now I read about Avast and ran the "emergency update" command and nothing came up, plus the first post was dated from August 21st, so the emergency update may have already passed, But the problem with the system tray not showing the Malwarebyte icon as shown on my screenshot provided to you still continues, I see it on the Task Manager, but it does not show up on the system tray icon.

Come to think of it, I have not seen it do my scheduled scans daily and report back to me, nothing, It's not doing my scheduled scans.

Dunno what;s wrong,

Yizuman

Edited by yizuman

Share this post


Link to post
Share on other sites

I tried double clicking on the Malwarebyte icon to make the program pop up on my desktop and it's not responding.

:(

 

Share this post


Link to post
Share on other sites

I went ahead and reran the installer and the program rebooted my system, then the program appeared on the screen as well as the icon appearing on the system task bar. However, I had shut down the computer, booted back up and the program's icon disappeared from the system task bar just like I showed you on my screenshot. So reinstalling only tempoarily fixes the problem until I shut down my computer and turn it back on and the same problem returns.

Also, I got these weird double icons with no picture after had reran the installer.

 

weird icons.png

Edited by yizuman

Share this post


Link to post
Share on other sites

I don't see any of the obvious programs in the logs that try to attack our program.  Let me have you do the following.

Please create a new user account with Admin rights. Then log into that account and let me know if you can open Malwarebytes from there or not.

 

Share this post


Link to post
Share on other sites

Ok it somehow got solved. I redownloaded the installation file again, even though I did a download yesterday and more than 12 hours later, tried downloading again and ran a reinstall.

This time it worked, the icons are now back in the system tray and it’s now running scans without my intervention.

You can mark this as solved.

Thanks for trying to help me.

Appreciate your time.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.