Jump to content

Malwarebytes won't open after reinstalling


Go to solution Solved by AdvancedSetup,

Recommended Posts

Hello guys and gals,

I'm basically having the same problem. I was gonna go ahead and send my files in from the Malwarebytes Support Tool without being asked, but I noticed that at the 'Clean' section it says that it would back up my Premium license key... Well, I don't have the premium installed any longer. I lost it after uninstalling, then not being able to get back in to put in my key.

What do you suggest I do? 
See, I was gonna take the initiative and send a file and got stopped in my tracks:) :(

Link to post
Share on other sites

Hello Ladies and Gentlemen, 

My Malwarebytes won't open. I've tried a couple of suggestions like reinstalling, and trying it in Safe Mode to no avail. I've stated my problem as a comment in another thread,( https://forums.malwarebytes.com/topic/235804-malwarebytes-wont-open-or-run/?tab=comments#comment-1265875 ) then noticed that I should have started a new thread and not comment about my 'same' problem in another thread. So, here I am:)

Any ideas as to what to do? 

Link to post
Share on other sites

  • Root Admin
  • Solution

Fresh installation of the program corrected the issue. All is working well now so I'll go ahead and close this topic now.

 

https://downloads.malwarebytes.com/file/mb3/

 

 

Edited by AdvancedSetup
Added link for installer download
Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.