Jump to content

Max firewall help?


Recommended Posts

  • Staff

The firewall accessible in System Preferences only protects against incoming connections. It does not prevent applications from making outgoing connections.

You must have something else, such as Little Snitch, that is blocking outgoing connections to the servers in the user guide, shown in your screenshot above. You would need to disable any blocks that might be affecting the following processes:

  • Malwarebytes Agent
  • FrontendAgent
  • RTProtectionDaemon
  • SettingsDaemon
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.