Jump to content

Malwarebytes Blocks Bitdefender install


Recommended Posts

Hi guys,

We use SolarWind's MSP for central management of computers, which uses Bitdefender as the antivirus. We also use Malwarebytes Endpoint Agent (Cloud).

Recently we have found that if we install Malwarebytes before we install Bitdefender then Bitdefender won't install through the central console, stating that "the system is incompatible". Removal of Malwarebytes then allows the install of Bitdefender. We get no alerts from the Malwarebytes Agent that it is blocking the install.

We build bespoke business computers so mass production via installation images isn't practical for us. Please get the developers to look at this incompatibility as it dramatically slows down our production of new computers.

 

Edited by AlexLeadingEdge
Link to post
Share on other sites

  • Staff

Several other AV's do this as their stance is they are not compatible with other protection programs in place simultaneously, if their install detects we are there, they will uninstall our product (Kaspersky does this) or say theirs cannot be installed. We are not blocking any install. The options you have are to install Bitdefender first then MB, or you may try to have the Windows Action Center setting in your Cloud options put to "never register".

Link to post
Share on other sites

  • Staff

It just won't show notifications from Windows about the status of Malwarebytes such as when protection is not enabled or databases are out of date, however since Malwarebytes provides its own notifications for these issues and functions you really won't be losing anything critical.  The only outlying exception would be if the Malwarebytes service or notification system fails to start or crashes and can't recover, in which case you wouldn't get the notifications for those issues but would through the Windows Action Center were Malwarebytes still registered with it, but that is not a common scenario, especially if you have the self-protection component active in Malwarebytes (which it is by default) and assuming no kind of corruption occurs to the Malwarebytes installation that causes such a malfunction (possible, though not common or likely).

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.