Jump to content

Norton & MB both lost account info


Recommended Posts

 

Strange behavior on my PC.  A few days ago, Norton Security said that it had expired, but I know my subscription doesn't expire until the end of the year.  I reinstalled it, and that fixed the issue.

Today, Malwarebytes Premium all of a sudden lost it's account info and reverted to the Free version, turning off the its Real-Time Protection.  I redownloaded MB, installed and used my license info from the MB site and now it's back to Premium, with the Real-Time protections back on.

I haven't received any infection notices from either Norton or MB.  

I ran MBAR and Adwcleaner, JRT and rkill (first) -- There were a few hits and Adwclearner found some legacy items, but didn't look particularly serious (although it took two passes to find and clean everything).

Am I infected?

Logs attached.

Addition.txt

FRST.txt

JRT.txt

Rkill.txt

mbar-log-2018-08-27 (21-24-45).txt

AdwCleaner[C03].txt

AdwCleaner[C02].txt

Link to post
Share on other sites

  • Root Admin

Hi @Dillon801

I don't see any obvious reason in the logs that something like that would have happened. Let me have you run another antivirus scan with the Kaspersky scanner.

Temporarily disable your Norton antivirus while running the KAV but make sure you re-enable it once done.

 

Please download and run the following tool to remove any found threats

Kaspersky Virus Removal Tool

Let me know if it finds anything or not.

Ron

 

Link to post
Share on other sites

Thank-you for replying.

I ran Kaspersky and included all objects on the system drive.

It found two objects, though it says they are not viruses:

image.thumb.png.c1174ac7ca3a2889567047b049a8c6f6.png

 

I did install that TurboTax so I'm not sure what or where the Web.Toolbar is or was.  I will have to use TurboTax again in the future, but I don't need the original install files.   I'm assuming it's some in-application browser, but that's something I wouldn't normally use.

I'm not sure if it's related to this strange behavior, but, upon a reboot, Windows 10 Security at a glace reports that MB has an issue and needs to be opened, but when I go into MB, everything seems just fine.   If I wait a few minutes, the error on that window disappears and is replaced with No actions needed.

 

image.thumb.png.bbe30909d7fa9d2f7ab0ce44f5f1e76e.png

Edited by Dillon801
Link to post
Share on other sites

  • Root Admin

No, that would appear to be a False Positive. I'm sure the installer is just fine.

Maybe if one of the updates failed and somehow got stuck in an update process it may have caused a failure like that. Pretty odd and haven't seen that for a couple years though.

As long as both products are working well again, I'd say just keep an eye on them and if something else comes up let us know.

Ron

 

Link to post
Share on other sites

  • Root Admin

Glad we could help.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this thread.Other members who need assistance please start your own topic in a new thread.

Thanks

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.