Jump to content

Recommended Posts

I have a Windows 10 computer on which is installed Malwarebytes Anti-Malware (Corporate) 1.80.2.1012.  Every few days it pops up a message "VBAccelerater SGrid II Control Run-Time error '0'" and behind it is another popup message "Malwarebytes Anti-Malware Run-time error '440' Automation Error".  The machine has to be rebooted to get MWB working again.  I have found by surfing a supposed fix for this problem which consists of applying regsvr32 to mbamext.dll, ssubtmr6.dll and vbalsgrid6.ocx.  However it applies to Windows 7.  So I ask:

  1.  Can anyone confirm that this is actually a correct fix for the problem?

  2.  Does this same fix apply to Windows 10 as well?

Share this post


Link to post
Share on other sites

This is most common on server's with long up times. How many scans are taking place between your up times? MBAM 1.x has limitations in how many scans can run, around 80-100, per uptime of the machine. The issue is due to the the desktop heap memory size. Reboots correct this as Windows no longer has tools to refresh desktop heap memory without restarting.

Edited by djacobson

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.