Jump to content
LauraH1382

Ransomware turned off - 3.5.1.2522-1.0.421

Recommended Posts

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Download Malwarebytes Support Tool
  • Once the file is downloaded, open your Downloads folder/location of the downloaded file
  • Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  • Place a checkmark next to Accept License Agreement and click Next
  • You will be presented with a page stating, "Welcome to the Malwarebytes Support Tool!"
  • Click the Advanced Options link

    welcome mbst.png
     
  • Click the Gather Logs button

    gatherlogs.png
     
  • A progress bar will appear and the program will proceed to gather troubleshooting information from your computer
  • Upon completion, click OK
  • A file named mbst-grab-results.zip will be saved to your Desktop
  • Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:

     notify me.jpeg  


    Click "Reveal Hidden Contents" below for details on how to attach a file:
     
    Spoiler

    To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

    mb_attach.jpg.220985d559e943927cbe3c078b
     

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Share this post


Link to post
Share on other sites

Yup same here. Started about an hour ago. So most likely an update has caused this. This happens way to much with this product.

Share this post


Link to post
Share on other sites

There is another thread on this forum with the same issue. It has to do with your exclusions. In my case along with another there was an exclusion relating to Firefox. In this case I excluded a firefox extension that MWP was complaining about a number of months ago. Why now there is a problem who knows.

Share this post


Link to post
Share on other sites

yep, same issue, turned itself off about 2 days ago and wont come back on at all. my exclusions have been the same for months and nothing else has changed, but now all of a sudden its started. 

Share this post


Link to post
Share on other sites

@LauraH1382 you have an exclusion for files on your E:\ and K:\ drive which are not on your machine. Please remove those exclusions, then restart Malwarebytes and Ransomware Protection should start properly.

@spawn1980 you have an exclusion for files on your I:\ drive, which is not attached to your machine. Please remove that exclusion, then restart Malwarebytes and Ransomware Protection should start properly.

This is a bug we will be fixing.

Share this post


Link to post
Share on other sites
18 minutes ago, dcollins said:

@LauraH1382 you have an exclusion for files on your E:\ and K:\ drive which are not on your machine. Please remove those exclusions, then restart Malwarebytes and Ransomware Protection should start properly.

@spawn1980 you have an exclusion for files on your I:\ drive, which is not attached to your machine. Please remove that exclusion, then restart Malwarebytes and Ransomware Protection should start properly.

This is a bug we will be fixing.

Good to go! Thanks

Share this post


Link to post
Share on other sites
56 minutes ago, dcollins said:

@LauraH1382 you have an exclusion for files on your E:\ and K:\ drive which are not on your machine. Please remove those exclusions, then restart Malwarebytes and Ransomware Protection should start properly.

@spawn1980 you have an exclusion for files on your I:\ drive, which is not attached to your machine. Please remove that exclusion, then restart Malwarebytes and Ransomware Protection should start properly.

This is a bug we will be fixing.

Okay, it's good now.  Thank you.

Share this post


Link to post
Share on other sites

Greetings, all.

We did just release a new Component Update (CU) 1.0.441 which includes a fix for this issue.

You can get that CU without waiting for metering/automatic update by going to Settings > Application > click on "Install Application Updates"

 

Note:

Due to some of the changes we needed to implement for other issues fixed, you may see a "ghost" Malwarebytes notification area icon after the CU is applied. That will go away just by mousing over it, or at the next reboot.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.