Jump to content


Recommended Posts

Try the following, see if this cures the problem with G holding windows open...

Open Taskmanager select "Startup" tab, scroll to "BingDesktop" highlite and then select Disable...

Type or copy/paste services.msc into the Cortano search function, select enter. The services window should open. Look through that window for BingDesktopUpdate service, change that service startup to Manual.. also stop that service from running.. ?

Boot your system down, as that service is stopped does G still show...?

Link to post
Share on other sites

Download attached fixlist.txt file (end of reply) and save it to the Desktop, or the folder you saved FRST into. "Do not open that file when running FRST fix"
NOTE. It's important that both FRST and fixlist.txt are in the same location or the fix will not work.

Open FRST and press the Fix button just once and wait.
The tool will make a log on the Desktop (Fixlog.txt) or the folder it was ran from. Please post it to your reply.

Boot your system down, does G still show...?



Link to post
Share on other sites

That narrows it down to two entries:

Process Filename  : C:\Program Files (x86)\Razer\Synapse\RzSynapse.exe

Process Filename  : C:\Program Files\Realtek\Audio\HDA\RAVCpl64.exe

Are those important to you, they run at boot so are active immediately. It would seem either one maybe the issue with G holding windows open...

Link to post
Share on other sites

Yes I agree, but such drivers should not really hold windows open when you are booting down. Do you update these drivers from Manfacturers websites or with Windows updates. If you normally use Windows updates try going to Manf websites and check for an updated driver for each one.

Or if you never use Manf websites open Device manager expand each one in turn, right click on the driver and select "Uninstall" windows would have to be restarted to uninstall the driver, a fresh driver would be installed as POST is completed. You would then have to boot down to see if the original issue was cleared....

Does that make sense for you...?

Link to post
Share on other sites

Have you tried updating the drivers, did it help..? To remove FRST do the following:

Right click on FRST here: C:\Users\golde\OneDrive\DesktopFRST64.exe and rename to uninstall.exe when complete right click on uninstall.exe and select "Run as Administrator"

If you do not see the .exe appended that is because file extensions are hidden, in that case just rename FRST64 to uninstall

That action will remove FRST and all created files and folders...

Link to post
Share on other sites

This topic is now closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.