Jump to content

MBAE 1.12.1.109: false positive msWord2010 is back


Skunk1966
 Share

Recommended Posts

The problem I'm having is exactly the same as described here: https://forums.malwarebytes.com/topic/226501-mbae-112158-still-gives-msword2010-false-alarm/
I applied the workaround in older topic here and that still works: https://forums.malwarebytes.com/topic/226501-mbae-112158-still-gives-msword2010-false-alarm/?do=findComment&comment=1231742

The problem started when I updated  MBAE to version 1.12.1.100 and the problem remained after updating to the present version 1.12.1.109 (Windows 7 Ult. Ed. x64)

I added contents of program data folder in topic. If needed I can reproduce the problem and upload program data content again

Malwarebytes Anti-Exploit.7z

Link to post
Share on other sites

16 minutes ago, KrisHenry said:

Running into a similar issue, right now it only seems to effect excel, and so far it has only happened when using the File > Open in Excel.
Version is 1.12.2.109

https://forums.malwarebytes.com/topic/225083-mbae-112142112143-process-hollowing-protection-office-false-positive/?do=findComment&comment=1263821

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.