Jump to content

Another Real Time Protection problem

Recommended Posts

I posted this topic yesterday and received the automatic response so I searched for the file showing what might have happened but lost the file.  I tried using the support tool again but no fi;le appeared.  I'll submit the item again to see if a new version of the tool will give me the file to send



I have Malwarebytes Premium running alongside Kasperdky Internet Security.. I have lifetime protection also.For the past few weeks a new problem has arisen so that every Saturday (always Saturday) afternoon a pop up appears telling me Real Time Protetion is not running and I am not fully protected.

I can fix the problem by u uninstalling Malwarebytes, restarting rte the laptop, reinstalling Malwarebytes free version and then entering the ID and Key.  All will be well until next Saturday.

This is annoying but soon I will  have exceeded the number of times and I can enter the ID and Key and will have to start another lengthy process to get the ID and Key  restarted,  Could the problems be related to using Malwarebytes and Kaspersky together as has been suggested in another query?

Any help would be appreciated.  Mick






Link to post
Share on other sites

  • Staff

***This is an automated reply***


Thanks for posting in the Malwarebytes 3 Help forum.


If you are having technical issues with our Windows product, please do the following: 


If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Download Malwarebytes Support Tool
  • Once the file is downloaded, open your Downloads folder/location of the downloaded file
  • Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  • Place a checkmark next to Accept License Agreement and click Next
  • You will be presented with a page stating, "Welcome to the Malwarebytes Support Tool!"
  • Click the Advanced Options link

    welcome mbst.png
  • Click the Gather Logs button

  • A progress bar will appear and the program will proceed to gather troubleshooting information from your computer
  • Upon completion, click OK
  • A file named mbst-grab-results.zip will be saved to your Desktop
  • Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:

     notify me.jpeg  

    Click "Reveal Hidden Contents" below for details on how to attach a file:

    To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.


One of our experts will be able to assist you shortly.


If you are having licensing issues, please do the following: 


For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 


Thanks in advance for your patience.

-The Malwarebytes Forum Team

Link to post
Share on other sites

I am going to have to give up  I can see a zipfile but it will not move.  If I open the  zip file and try to attach it ut simply sits on top and will not become part of the reply.  If I type the letters 'mb' into the windows search box a zip file named 'mbst-grab-resuts' appears but the file will not move. I simply cannot find a way to move this Zip file.  Thanks for your help but this is beyond my knowledge when it comed to computers.

Link to post
Share on other sites

Afte se eral weeks of having the Real Time Protection loss eavery Saturday nothing happened last Saturday.  I'm hoping that the problem has been solved but I;m still concerned.  It might just be that what was happening has stopped or simply didn;t happen this time.  I will keep and eye on things but I will know if it does happen of course.  Thank you for your your help with this, it is very much appreciated.  Mick

Link to post
Share on other sites

In your Kaspersky, do you have the bottom box enabled as shown on this page below, the one titled: Search for software that is intended to conceal traces that is intended to conceal traces of a malicious program in the system (rootkits)https://support.kaspersky.com/12993. If so, please disable that, it is known to cause this type of issue.

Link to post
Share on other sites

54 minutes ago, dcollins said:

In your Kaspersky, do you have the bottom box enabled as shown on this page below, the one titled: Search for software that is intended to conceal traces that is intended to conceal traces of a malicious program in the system (rootkits)https://support.kaspersky.com/12993. If so, please disable that, it is known to cause this type of issue.

Yes my Kaspersky settings in the 'Performance' (box1) and box 2 are exactly as your diagram shows. I have unticked the rootkit one as you suggest but, as far as I know the rootkit search is still set as on in in Scan opttions in the Malwarebytes protection settings.  Will it be alright to leave that?   To be honest I'm not really sure what rootkits are but I read that it was a good udes to seach for them (in Computeractive magazine along time ago).

Thanks, Mick

Link to post
Share on other sites

Yes, leaving the rootkit scanning enabled in Malwarebytes is fine. What's happening here, and why you only see this randomly, is that Malwarebytes is trying to perform an update during the middle of a Kaspersky scan. For some reason, Kaspersky doesn't like this, and prevents our driver from loading, which causes this issue. Disabling their rootkit scanning solves the issue. If you want to learn more about rootkits, you can check out our explanation here: https://blog.malwarebytes.com/detections/rootkit/

Link to post
Share on other sites

Dear Devin

Thank you for sorting out the problem and hopefull I won't get the popus again.  Rootkits on a system look like a pretty horrible problem and the removal process difficult.  Thank you for the rootkit  explanation and I actually understood it.  Well, some of it!

Thanks again and I'll try not to troible you for a awhile.  Best wishes, Mick.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.