Jump to content

Having trouble posting to forums


KayCee38
 Share

Recommended Posts

@FireFox

were you able to post your results of that in the HiJackthis section of the forum?

I just looked at Kaycee38's profile and it shows that he already attached the log file in the Malware Removal forum.

He also stated that he can post anything else but just not the GMER log. So the answer regarding your question, would be no, he couldn't post the GMER log but everything else was okay. Therefore, he attached the GMER log instead.

For some reason, I could not post the results of a GMER scan. Anything else - yes. Just not that.
Link to post
Share on other sites

Hi

Sorry I did not reply sooner.

Yes, I attached a txt file of my results. I wasn't sure if that was okay, but it was the only way I could see to do it.

I did try from three different computers and at least two different browsers.

I was starting to think that something else was wrong with my system!!

Thanks to you both.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.