Jump to content

Help please win 10 wont boot : bootres.dll

Recommended Posts


Just installed new version 3 of MBAM on my computer, over a v2 that I had since years.

Installed this V3 yesterday, reboot today, and no more boot, win stops & blocked just after powering up, on win logo.

(win 10 x64 pro)

At first, didn't even made a relation between no boot and MBAM, but, after I tried win tools to fix, with no success, I booted on Malekal liveCd USB key to have a look at "srtTrail.txt" in c:\windows\system32\logfiles\Srt, then I found an error with the bootres.dll. I googled a few, and found a thread here related to MBAM, srttrail, and bootres.dll.

Now, it seems evident that the fresh MBAM installation (yesterday) is linked to my non-boot today, my Win10 is clean, and never caused me any boot neither stability trouble.

So, I need, please, help...?

What i've done, first, is using a restore point, didn't solve anything.

Then, may be it was not intelligent, was to use the "fixlist.txt" you attached to the thread mentioned above.

(of course ?) didn't solve my problem...? ...


what I can do is to attach my original FRST log, done before using the fixlist > file "FRST_1.txt"

I also attach the fixlist I used, given on the thread above mentioned > file "Fixlog.txt"

I also attach the second FRST log, the lastest a actual, done after I used the Fixlog > file "FRST_2.txt". Done nothing else since, except rebooting on my Malekal LiveCD, to post on this forum. So the FRST_2.txt is my actual report.


Hoping you'll be able to build me an efficient fixlog, or any other solution...





Link to post
Share on other sites

Hi AdvancedSetup, and THX for your interest in my request...☺️

As I mentioned, windows won't boot at all, neither in safe mode, neither with driver signature desactivation, in none of the offered modes : always the same, (as I desactivated fast boot to see what happens) I can see the post, normal, then the windows 10 white logo in the midlle of my screen, freezed after a couple of seconds.

Anything OK in the bios, drives detected, etc. I also tried to keep only my SSD, still the same.

I ran ssdlife & HDtune surface test via Malekal LiveCD, no problem with my drive.

I'm pretty sure this happened because of V3 install. Anyway, it happened just after. And my system was clean and running for months (years ?) without any major problem. I'm not an expert, but I work in a computer company, so I have some notions...

May be it's  a conflict ? I also use keyscrambler, and  AVAST free. No other active software. Before my MBAM V3 update from V2, I was using Cybereason ransomFree, that I have uninstalled just before MBAM V3 install.

Concerning restore point, I tried the one automatically made by Windows  just before uninstalling Cybereason, ie before update from MBAM V2 to V3, the same.

At least, as I need my computer to work, I couldn't wait anymore, and I just bought another SSD and installed a fresh new win10, without MBAM of course, and also bought Eset Nod32, for a single and troubleless solution. I write you from this new system. I'll use the old SSD  to copy files & get back settings time by time, until my fresh install is complete. Lots of softwares, lot of settings, I'm a little bit disapointed....

I still agree anyway to connect the corrupted OS SSD drive to try to find a solution, but I confess that I gave up hope of success...? If you have any suggestion...



Link to post
Share on other sites

  • Root Admin

Okay, copy the attached file below to a USB stick along with the FRST program and run it on the affected computer. If it is Malwarebytes that is causing it then it should boot back up okay as this will remove almost all of our program.

Please download the attached fixlist.txt file and save it to the USB stick.
NOTE. It's important that both files, FRST or FRST64 and fixlist.txt are in the same location or the fix will not work.

NOTICE: This script was written specifically for this user, for use on this particular machine. Running this on another machine may cause damage to your operating system.

Run FRST or FRST64 and press the Fix button just once and wait.
If the tool needs a restart please make sure you let the system restart normally and let the tool complete its run after restart.
The tool will make a log in the same location as the FRST program (Fixlog.txt). Please attach or post it to your next reply.

Note: If the tool warned you about an outdated version please download and run the updated version.





Edited by AdvancedSetup
Link to post
Share on other sites

  • Root Admin

Due to the lack of feedback, this topic is closed to prevent others from posting here.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this topic. Other members who need assistance please start your own topic in a new thread.



Link to post
Share on other sites

This topic is now closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.