Jump to content

No Idea What's Happening...

Recommended Posts

I have an HP laptop running Window 10 home. On 5/28/18 I updated to Windows 10, version 1803.

When I am done on my computer, I don't shut it down, I just close the lid. When I open the lid, a lock screen comes up and I enter in my pin. 

Yesterday when I opened the lid the screen was black and it was like that forever. I kept hitting the space bar and the left/right click on the touch pad, but it wasn't doing anything, and after hitting the button enough times, every time I pressed the space bar or touch pad or right/left click on the touch pad it would beep. But only when I pressed a button. This happened once before, and I pressed the power button and it woke up. I changed the sleep/hibernation settings and it never happened again. I don't know why it wasn't doing it before and all of a sudden did it that one time, but after changing the settings it never happened again until yesterday. 

Since that happened, it has been working fine.

Today, I got on the computer and everything seemed fine. The only thing was in my mail app, it said my college email account was out of date, it said "Windows settings are out of date" when I clicked to fix it, I entered my password and it was fixed. I didn't think much of it because it's happened with my college email account many times before.  Then, I worked for a bit, everything seemed to be working fine. After a while, I closed the lid and left for a while. When I came back and opened the lid, instead of the lock screen where I enter the pin, a blue screen came and said it needed to setup my Windows account and asked me to enter my Windows password, so I did. Then it asked me to setup a pin, as if I didn't have one already? But, I set up the pin, and then it went to my desktop with it just like normal?

Then, after working for a short amount of time, I got the alert in my mail app again that the Windows settings are out of date, but this time for a different account. I have not changed the password on this account, so I don't know why it would be out of date. So, I clicked to fix the issue. But, then it took me to a screen saying I would need to enable Hello Windows? Why would I need to do that. Every time I tried to cancel that out, it wouldn't work. Finally, after 3 times, I X'd out that screen and it allowed me to enter my password and said the issue was fixed?

I scanned for viruses and nothing came up - with Malwarebytes (free version) and with Windows Defender.

What could be going on?

Link to post
Share on other sites

Oh, I forgot, if you go to Windows Settings --> Accounts --> Sign-in Options, it says "Authentication is required when this PC wakes from sleep. Security policies on this PC are preventing you from changing this setting." 

I don't remember it ever saying that before?


Link to post
Share on other sites


It sounds as though perhaps the system is suffering from a corrupt registry.  This can happen from time to time, especially if the system ever fails to shutdown properly such as during a power loss, and I suspect that suspending it as you've been and loading it back up constantly rather than rebooting it may also be contributing to it as the currently active registry hives would then be saved in memory and if anything went wrong during the suspend or start process that could easily cause such corruption to occur (if I'm right, it's not really your fault, just a problem with Microsoft not being as cautious as they should with their implementation of this feature; it wouldn't be the first time and likely won't be the last unfortunately).

To fix this, the simplest way without losing too much of your existing settings and data would be to perform an in-place upgrade also known as a repair installation.  Instructions on how to do so may be found here, though you may be able to do so without downloading the ISO and all that if your system includes recovery discs and/or a recovery partition or USB device that you can load Windows from.  You'll first want to try it as illustrated in the link, however if it is not resolved afterwards, then you might need to try doing it without having it save your system settings, as that's likely where the registry is being retained which is what needs to be replaced, but try it their way first so you can see if you can keep as much as possible while still fixing the issue.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.