Jump to content

MWB 3.5.1 freezes W10 when launching setup programs

Recommended Posts

Hello, I found why my W10 freezes when I launch some install/unistall programs: it is due to MWB!

I discovered this by using MSConfig and disabling startup services.

When MWB is enabled, every time I launch "some" setup programs, W10 starts to stutter and freeze; one of those program is OneDriveSetup.exe for sure.


What can I do?

Link to post
Share on other sites

  • Staff

***This is an automated reply***


Thanks for posting in the Malwarebytes 3 Help forum.


If you are having technical issues with our Windows product, please do the following: 


If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Download Malwarebytes Support Tool
  • Once the file is downloaded, open your Downloads folder/location of the downloaded file
  • Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  • Place a checkmark next to Accept License Agreement and click Next
  • You will be presented with a page stating, "Welcome to the Malwarebytes Support Tool!"
  • Click the Advanced Options link

    welcome mbst.png
  • Click the Gather Logs button

  • A progress bar will appear and the program will proceed to gather troubleshooting information from your computer
  • Upon completion, click OK
  • A file named mbst-grab-results.zip will be saved to your Desktop
  • Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:

     notify me.jpeg  

    Click "Reveal Hidden Contents" below for details on how to attach a file:

    To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.


One of our experts will be able to assist you shortly.


If you are having licensing issues, please do the following: 


For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 


Thanks in advance for your patience.

-The Malwarebytes Forum Team

Link to post
Share on other sites

  • Staff


Please do the following so that we may take a look at your Malwarebytes installation.  Hopefully it will offer a clue as to what component is causing this and a possible solution:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced Options on the main page (not Get Started)
  3. Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply


Link to post
Share on other sites

  • Staff

Thanks.  OK, two things.  First, you're running from a limited user account.  I need you to log into Windows as an administrator.  Once you've done that, open Malwarebytes and go to Settings>Application and click the Install Application Updates button.  There is a new component update available that might resolve the issue.  You'll know when it is installed by looking under the Settings>About tab in Malwarebytes where it should say Component package version: 1.0.391 (you currently have the older 1.0.374 installed).

After that's done, restart the system to make sure the new modules are loaded into memory and let me know if things are working better now or not.

Link to post
Share on other sites

No, my user is a Windows administartor and that's confirmed by the fact that the tool triggers UAC to start.

I clicked on "Current" in the Dashboard, it checked and says "Current" again, no updates heve been downloaded.

What next?


Using "Install Application Updates" found something, indeed: I'm going to restart Windows now

Edited by PDario
Link to post
Share on other sites

  • Staff

Odd, the log you posted shows that you're logged in as a limited user:

User Account Type:    Limited User

Here's the list of user accounts for the system, which one are you logged into?:

User Information for Local System

User Account:    Administrator
    Account Level:    Admin
User Account:    CDFAccount
    Account Level:    Limited User
User Account:    DefaultAccount
    Account Level:    Guest
User Account:    Guest
    Account Level:    Guest
User Account:    WDAGUtilityAccount
    Account Level:    Guest
Total # of user entries :     5

Yes, you have to use the button I mentioned.  The Dashboard only checks for database updates.

OK, please try disabling the Ransomware Protection component to see if that's the issue.  To do so, right-click the Malwarebytes tray icon and click on Ransomware Protection: On then click Yes to the User Account Control prompt.

Also, make certain that Malwarebytes now shows Component package version: 1.0.391 under Settings>About as illustrated below:


Link to post
Share on other sites

User: I'm using a domain account that belogns to administrators group

Update: why so? Why do I need to manually check for product updates? Shouldn't this be automatic?

Package version is now 1.0.391

Ransomware Protection disabled: OneDriveSetup.exe started without problem!!!

So, now what? Will you fix Ransomware Protection?

Link to post
Share on other sites

  • Staff

It does automatically update, however program updates are metered out gradually on a random basis so you won't always receive them right away, however using the Install Application Updates button forces it to check for/download any available program updates.

Please try rebooting the system to ensure that the new modules are loaded into memory, then try running OneDriveSetup again to see if it now works.

Please let us know how it goes.


Link to post
Share on other sites

Ok, please keep me posted.

Some more info: Windows is not completely frozen, I can switch between open programs and Spotify continues playing, but it takes minutes to open a new Chrome tab (for example) and some other things are impossible (ie switching ransomeware protection off) and the Task Manager is frozen (you can change tabs, but they are all static).


Link to post
Share on other sites

  • 5 weeks later...

Bom dia, problema de congelamento resolvido.

Problema era proteção rasonware do Avira Pro em conflito com o do MBAM.

Desabilitei do Avira e resolveu.


Good morning, solved freezing problem.

Problem was Avira Pro's rasonware protection in conflict with that of MBAM.

I disabled Avira and solved it.


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.