Jump to content

I can't turn on real-time protection


Recommended Posts

  • 2 months later...

I am having the same problem.  After trying the free month trial I upgraded.  Malwarebytes was working find for a couple of weeks until today  I got the message that "background service is offline."  Looking around online for help I was told I should reinstall the Malwarebytes software.

However after reinstalling I am unable to turn on real time protection.  When I click "turn protection on" nothing happens.  I have tried reinstalling several times without success and tried reinstalling in safe mode as was suggested elsewhere here.  No luck.  Reports does say that "real time protection was turned on" but the Dashboard continues to show the big exclamation point and the "you're not fully protected" message. 

I am running Mac High Sierra 10.13.5 and Malwarebytes 3.4.29.

Thanks to anyone who can offer help!

 

 

 

Link to post
Share on other sites

As I mentioned above, this is the wrong forum for discussions involving problems with Malwarebytes for Mac. Please read the postings I linked to and either reply to them after trying what has been recommended or open up a trouble ticket.

Link to post
Share on other sites

  • Staff

Please see the following KB article for help with this:

https://support.malwarebytes.com/docs/DOC-2632

Since this is in the wrong forum, I'm locking the topic, but if further discussion is needed, please do not hesitate to start a new topic in the Malwarebytes for Mac support forum:

https://forums.malwarebytes.com/forum/164-malwarebytes-for-mac-support-forum/

Link to post
Share on other sites

  • treed locked this topic
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.