Jump to content

Recommended Posts

I installed Malwarebytes on Windows 7 on my laptop after installation, it works, it updates, it does the scan, but after restarting windows 7, it does not open anymore, it is not loaded in the tray.
I have already uninstalled and reinstalled it and it does not work.
Note, my installation of Windows 7 is new, it was done two days ago.

=================================================

Fiz a instalação do Malwarebytes no Windows 7 em meu laptop, após a instalação, ele funciona, atualiza, faz o scan, porém após reiniciar o windows 7, ele não abre mais, não é carregado na tray.
Já fiz a desinstalação e reinstalação do mesmo e não funciona.
Observação, minha instalação do Windows 7 é nova, foi feita a dois dias.

Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Download Malwarebytes Support Tool
  • Once the file is downloaded, open your Downloads folder/location of the downloaded file
  • Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  • Place a checkmark next to Accept License Agreement and click Next
  • You will be presented with a page stating, "Welcome to the Malwarebytes Support Tool!"
  • Click the Advanced Options link

    welcome mbst.png
     
  • Click the Gather Logs button

    gatherlogs.png
     
  • A progress bar will appear and the program will proceed to gather troubleshooting information from your computer
  • Upon completion, click OK
  • A file named mbst-grab-results.zip will be saved to your Desktop
  • Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:

     notify me.jpeg  


    Click "Reveal Hidden Contents" below for details on how to attach a file:
     
    Spoiler

    To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

    mb_attach.jpg.220985d559e943927cbe3c078b
     

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Link to post
Share on other sites

I tried to use the "Clean" option, the application did all the cleaning restarted, asked if I wanted to install the new version, I accepted, however the problem remains the same, after installing fucniona, however restarting Windows, it does not work anymore .

=======================================

Eu tentei usar a opção "Limpar", o aplicativo fez toda a limpeza reiniciou, perguntou se eu queria instalar a nova versão, eu aceitei, porém o problema continua o mesmo, após instalar, fucniona, porém ao reiniciar o Windows, não funciona mais.

mbst-clean-results.txt

Link to post
Share on other sites
  • Staff

Can you please try the following:

  1. Reboot into Safe Mode.
  2. Open Malwarebytes.
  3. Go to Settings -> Protection.
  4. Scroll down and disable Self-Protection.
  5. Reboot to normal mode.
  6. Try to launch Malwarebytes.

Please let us know if this works or not.

Link to post
Share on other sites

Yes, Malwarebytes has been up and running again.
Should this option be turned off now?

===========================================

Sim o Malwarebytes voltou a funcionar.
Essa opção deverá ficar desativada agora?

Link to post
Share on other sites
  • Staff

Please try the following:

  1. Download and extract CaptureTrace-Logman.zip
  2. Re-enable Self-Protection
  3. Navigate to Settings -> Protection
  4. Scroll down to Startup Options
  5. Disable Start Malwarebytes at Windows startup
  6. Reboot the computer
  7. Once rebooted, find the files from step 1
  8. Right click on Capture.bat and choose Run as Administrator
  9. Once the black window comes up, it will tell you to reproduce the issue
  10. Double click the Malwarebytes desktop icon and wait 30 seconds
  11. After waiting, click on the black window from step 9 and press Enter
  12. Zip up all the files in the folder that opens and attach them in your reply
Link to post
Share on other sites

I did the procedure, however, this way Malwarebytes opened normal, even with the auto-protect option enabled.
Anyway, I'm sending the catch.

============================================

Fiz o procedimento, porém, deste jeito o Malwarebytes abriu normal, mesmo com a opção de auto protetor habilitado.
De qualquer forma estou enviando a captura.

capture.zip

Link to post
Share on other sites

I made two more captures, the first "afterReboot.zip", I performed after rebooting as expected MalwareBytes did not start, I opened the capture and clicked on the icon, waited a minute and nothing happened.
Second Capture, Start the capture, I had to restart the service, MBAMService, and then clicked to open Malwarebytes, it opened correctly.
The only non-standard option in the test was: Defer Protection for 60 seconds.

==========================================================

Fiz mais duas capturas, a primeira "afterReboot.zip", realizei depois de reiniciar como esperado o MalwareBytes não iniciou, abri a captura e cliquei no icone, aguardei um minuto e nada aconteceu.
Segunda Captura, Inicie a captura, mandei reiniciar o serviço, MBAMService, e depois cliquei para abrir o Malwarebytes, o mesmo abriu corretamente.
A única opção não padrão no teste foi: Adiar Proteção por 60 segundos.

 

afterReboot.zip

capture-Restart Service.zip

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.