Jump to content
AlterEnterprise

MB3 Service Maxing Out Computer Memory

Recommended Posts

Hi, I have a workstation that has MalwareBytes Anti-Exploit, Anti-Malware, and Anti-Ransomware all installed on it. Current database version is v2018.07.03.06. Currently I have all of the MalwareBytes services disabled but when I enable them the memory ramps up to 95-97% usage on a machine with 16Gb of Ram. 

LDSI34 MB3 Process High.PNG

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Download Malwarebytes Support Tool
  • Once the file is downloaded, open your Downloads folder/location of the downloaded file
  • Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  • Place a checkmark next to Accept License Agreement and click Next
  • You will be presented with a page stating, "Welcome to the Malwarebytes Support Tool!"
  • Click the Advanced Options link

    welcome mbst.png
     
  • Click the Gather Logs button

    gatherlogs.png
     
  • A progress bar will appear and the program will proceed to gather troubleshooting information from your computer
  • Upon completion, click OK
  • A file named mbst-grab-results.zip will be saved to your Desktop
  • Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:

     notify me.jpeg  


    Click "Reveal Hidden Contents" below for details on how to attach a file:
     
    Spoiler

    To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

    mb_attach.jpg.220985d559e943927cbe3c078b
     

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Share this post


Link to post
Share on other sites
17 minutes ago, AlterEnterprise said:

Do the MalwareBytes services need to be enabled in order to collect the log information?

It would be best if they were...

Share this post


Link to post
Share on other sites

This is our standalone product, so I moved it to the proper section. However, is this also a business product? If so, we have a specific for business support where I can move the thread as well.

Share this post


Link to post
Share on other sites
Posted (edited)

OK, moved. The logs above will still be helpful so we can troubleshoot what's going on. Services should be running so we can see what it's doing at the time.

Edited by dcollins

Share this post


Link to post
Share on other sites

I understand the service isn't really running when it's in safe mode but if I turn on the services and boot the machine all I get is a black screen because the machine is maxed out I can't even see the desktop. Here are the results from the scan with the machine in safe mode. If there is another way you would like me to proceed let me know, I only have 45 minutes available with this machine per day.

mbst-grab-results.zip

Share this post


Link to post
Share on other sites

Greetings. The version of Malwarebytes Anti-Ransomware installed is quite outdated
Malwarebytes Anti-Ransomware version 0.9.17.689 (HKLM\...\{6CA75021-FBB0-41A5-B95C-FC1C9E0421F0}_is1) (Version: 0.9.17.689 - Malwarebytes)

The current version available to Business customers is 0.9.18.806-1.1.165 (1.1.165 is the Component Update package).

Please see:

https://support.malwarebytes.com/docs/DOC-1239

Or contact our Business Support team for further assistance. You can do so here:

https://support.malwarebytes.com/community/business/pages/contact-us

Share this post


Link to post
Share on other sites

Was there a solution to this? We're also having this occur. We have the LabTech Integrated version, so as far as versioning, we get what we get. We can't update manually.

Share this post


Link to post
Share on other sites

The issue is caused by unclosed threads, the solution is the updated build. For the Connectwise integration, the plugin will need to be updated by our partner integration team and then vetted and released by Connectwise.

Share this post


Link to post
Share on other sites

To follow that up, you should be able to update the MBARW on your endpoints but that would be a manual process versus through the LT portal. It is the same "version", 0.9, it is a component revision within it that made the fix.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.