Jump to content

Password manager wants me to disable protection


Recommended Posts

I have been using RoboForm for over 15 years without any problems. N

Recently, I am unable to use it with Microsoft Edge. Now they want me to disable smart filtering in Edge. I don't think that's a good idea.

When I contacted RoboForm they sent me this:

====================================================================

Noah replied (2018/06/27 04:53 pm EDT):

Hi John,

 

Thank you for your message.

 

The error can be caused by a protection software like

Norton, Kaspersky, Eset, etc that interfere with the synchronization.

Please disable such software and retry to sync.

 

You may need to stop firewall or disable (tune) some firewall features that may be called 'smart filtering' or anything of the kind.

 

Let us know the result

 

Link to post
Share on other sites

  • Staff

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Download Malwarebytes Support Tool
  • Once the file is downloaded, open your Downloads folder/location of the downloaded file
  • Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  • Place a checkmark next to Accept License Agreement and click Next
  • You will be presented with a page stating, "Welcome to the Malwarebytes Support Tool!"
  • Click the Advanced Options link

    welcome mbst.png
     
  • Click the Gather Logs button

    gatherlogs.png
     
  • A progress bar will appear and the program will proceed to gather troubleshooting information from your computer
  • Upon completion, click OK
  • A file named mbst-grab-results.zip will be saved to your Desktop
  • Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:

     notify me.jpeg  


    Click "Reveal Hidden Contents" below for details on how to attach a file:
     
    Spoiler

    To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

    mb_attach.jpg.220985d559e943927cbe3c078b
     

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Link to post
Share on other sites

Greetings,

It sounds like this may be caused by a known issue with Web Protection in Malwarebytes.  If you disable Web Protection does the issue go away?

Also, just in case the Developers require any info to fix it, would you please post the following logs?:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced Options on the main page (not Get Started)
  3. Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply

Thanks

Link to post
Share on other sites

OK, if you would, please try disabling each protection component in Malwarebytes one by one, rebooting the system after disabling each, then testing to see if it helped.  Once you've isolated the offending module please let us know which it was (assuming disabling any of the protection modules helps).  If that still doesn't do it, right-click on the Malwarebytes tray icon and select Quit Malwarebytes then click Yes when prompted by User Account Control.  Once Malwarebytes is no longer running at all, test again to see if RoboForm works and again, please let us know what, if anything, worked to allow RoboForm to function.

Thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.