Jump to content

Can't install Malwarebytes, i think i am I'm Infected


Recommended Posts

Hiii.....

 I done a full scan with current anti-virus but it didn't really detect anything. So I tried to download Malwarebytes and other anti-virus'.  then downloaded mbclean and it creates a log. i downloaded MBAR it says registry value appinit dlls found it caused by root kit activity,restart to remove this value, the i click yes could not load dda driver reboot to install dda driver then it says dda driver install unsuccessful and i started scan in recovery mode but nothing happens. i tried to install malwarebytes using mallwarebyteschameleon  "an error occurred while creating a file in destination directory" check screenshot

please check the logs

frst.txt

addition.txt 

mbcleanresults.txt

mbar system log.txt

mbcheckresults.zip

 

 

Addition.txt

FRST.txt

mb-clean-results.txt

system-log.txt

mb-check-results.zip

Edited by riyasvkmuhammed
mallwarebyteschameleon 
Link to post
Share on other sites

  • Root Admin

Hello @riyasvkmuhammed and :welcome:

 

Please visit this web page and read the ComboFix User's Guide:

  • Once you've read the article and are ready to use the program you can download it directly from the link below.
  • Important! - Please make sure you save combofix to your desktop and do not run it from your browser
  • Direct download link for: ComboFix.exe
  • Please make sure you disable your security applications before running ComboFix.
  • Once Combofix has completed it will produce and open a log file.  Please be patient as it can take some time to load.
  • Please attach that log file to your next reply.
  • If needed the file can be located here:  C:\combofix.txt
  • NOTE: If you receive the message "illegal operation has been attempted on a registry key that has been marked for deletion", just reboot the computer.

 

Thanks

Ron

 

Link to post
Share on other sites

  • Root Admin

Hello @riyasvkmuhammed

Don't see anything serious that would prevent the installation of Malwarebytes. Please do the following.

Create a new user account with Admin rights.
Log into that new account and then see if you can install Malwarebytes from that account and let me know.

https://downloads.malwarebytes.com/file/mb3/

Ron

Link to post
Share on other sites

Hiiiiii... RON

 i already installed MB using mallwarebyteschameleon . but when opening mb it says unable to load anti rootkit dda driver pls restart to install dda driver

but after the restart driver is not installed. it says the same meassage ( unable to load anti rootkit dda driver pls restart to install dda driver )..

mb.JPG

Link to post
Share on other sites

  • Root Admin

But that alone is an issue. You should not need to use any special methods or tools to install Malwarebytes.

Please try the following. Make sure your antivirus is temporarily disabled during the removal and install of Malwarebytes.

 

 

Please download the Malwarebytes Support Tool and use it to do a Clean Removal and reinstall of Malwarebtyes

  • Download Malwarebytes Support Tool
  • Once the file is downloaded, open your Downloads folder/location of the downloaded file
  • Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by the User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  • Place a check-mark next to Accept License Agreement and click Next
  • You will be presented with a page stating, "Welcome to the Malwarebytes Support Tool!"
  • Click the Advanced Options link - do not click Get Started

    mbst-welcome.jpg.2300dd6068ae92db1bdc8f0
     
  • Click the CLEAN button

    mbst-clean.jpg.f6ef4b074d793ab7a1028ff08|
     
  • A progress bar will appear and the program will proceed to remove Malwarebytes from your computer
  • Upon completion, click OK
  • Follow the onscreen prompts to reboot and reinstall Malwarebytes

If any issue with program downloading or reinstalling, here is the link to get the latest installer.

https://downloads.malwarebytes.com/file/mb3/

Then let me know if you're still having issues getting Malwarebytes to start.

Thanks

Ron

 

Link to post
Share on other sites

1 hour ago, riyasvkmuhammed said:

hi ron

i cleaned using mbst.

downloaded mb from above link, tried to install the setup it prompts to restart system to install ,  clicked yes to restart ,but after restart nothing happens. 

check mbst-clean-results log 

mbst-clean-results.txt

please check the setup logs collected using mbst tool

mb_setup.log

Setup Log 2018-07-03 #005.txt

Link to post
Share on other sites

  • Root Admin

Sorry for the delay @riyasvkmuhammed I was busy with a ton of research topics to complete.

That is certainly odd. It crashed for an unknown reason.

Please create a new user account with Admin rights. Then log into that new user account and download the latest MBAM installer and try the installation again and let me know if it works

https://downloads.malwarebytes.com/file/mb3/

Cheers

Ron

 

Edited by AdvancedSetup
Updated information
Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.