Jump to content

Added: four attachments. Result: no attachments.

Recommended Posts

I posted this (with placeholder text only, to avoid unexplained rejection of submission):

 A first edition put real content in lieu of placeholder text.

A subsequent edition added images, four .png files. NB in the edition line:


Four frames from the screen recording.

 -- so I'm certain that the edition was saved.


  • four visible images.

Actual result:

  • no visible image.
Link to post
Share on other sites

OK, so those two attachments are visible – normal, as expected – after editing into a reply.

Does invisibility occur when attachments are edited, by an opening poster, into an opening post? I wonder …

… equally, I wonder whether I fell asleep in 2018 and awoke in 1999 -- a century in which it was easier to forgive forum software for making images invisible.

Guessing games such as this have no place in an environment that's intended for technical support. I'm increasingly frustrated with the Invision Community experience. 



… Engaging Communities

-- and:


The best platform for compelling community experiences


I'll complain to Invision Community. The unpredictable UX is, frankly, shambolic.

Link to post
Share on other sites

@grahamperrin sorry for the delay in a follow up. I'm going to help get this issue looked in to.

Just to make sure I have this correct, the problem you encountered is that you attempted to attach 4 images in an initial post, but the end result was the post had none of the images you attached correct? Did you by chance get any error message at all?

Link to post
Share on other sites

@grahamperrin Thanks for bringing this to our attention. I looked via the Admin panel and I see the image files you attached are assigned to your profile and assigned to that topic, but like you mention they are not visible in the topic itself unless you attempt to Edit it then you see them as attachments in the Editor but not in the topic itself. That's just super strange since the Forums software is hard coded to display the attachments even you remove the previews from the body content editor.

We will have to forward this to IPS to look deeper in to it.

On an interesting note, I have attempted to recreate this issue with a new topic and have so far been unable to do so. I tried attaching images to a new topic and tried doing it by placing placeholder content first then adding via an edit. In both instances, the attachments worked fine. So this issue is strange for sure.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.