Jump to content

Recommended Posts

Hi everyone ?

I'm on a Google Pixel 2 XL updated to the latest monthly security patch of Android Oreo 8.1, June 2018, and, after the arrival of the app version 3.3.1.6, the Malwarebytes icon in the app drawer of the Pixel Launcher has changed and now I see the icon typical of Android system apps (as you can see in the screenshot below) ?

 I hope these infos can help you in the resolution of this issue. Thank you very much ?

Screenshot_20180621-200819.png

Share this post


Link to post
Share on other sites

Hi @MariuxReloaded,

I have a Pixel 2 myself with the same security update and same Malwarebytes for Android version.  I'm seeing seeing the same behavior.  I would first reboot the phone.  If that doesn't fix it, then uninstall/reinstall Malwarebytes for Android.  If that still doesn't work let me know and I'll bug our development team.

Nathan

Share this post


Link to post
Share on other sites
7 minutes ago, mbam_mtbr said:

Hi @MariuxReloaded,

I have a Pixel 2 myself with the same security update and same Malwarebytes for Android version.  I'm seeing seeing the same behavior.  I would first reboot the phone.  If that doesn't fix it, then uninstall/reinstall Malwarebytes for Android.  If that still doesn't work let me know and I'll bug our development team.

Nathan

I've uninstalled and reinstalled Malwarebytes for Android (I turn on and off regularly my smartphone every night and day), just as you asked, but nothing has changed ?

I think the problem is strictly connected to the Pixel Launcher icon pack, because my friend has installed this new version of MBAM for Android on his Samsung Galaxy S5 last Saturday and, since he's using Lineage OS 15 custom ROM on it, he does not have this problem

Share this post


Link to post
Share on other sites

Hi @MariuxReloaded,

Sorry for the delay, but I did get a solution!  You need to change icon shape to system default via your Home settings.  The instructions are as followed:

  1. Click & hold on an empty space on your home screen (anywhere not covered by a widget or icon)
  2. The "Home Settings" button will appear on the bottom right — click it
  3. Press "Change icon shape" in the Home Settings menu
  4. Select "Use system default"
  5. Verify that the Malwarebytes for Android icon is back to normal

After doing this, you should be able to change your icon shape back to anything you want and the Malwarebytes for Android icon should display properly.

Nathan

Share this post


Link to post
Share on other sites
36 minutes ago, mbam_mtbr said:

Hi @MariuxReloaded,

Sorry for the delay, but I did get a solution!  You need to change icon shape to system default via your Home settings.  The instructions are as followed:

  1. Click & hold on an empty space on your home screen (anywhere not covered by a widget or icon)
  2. The "Home Settings" button will appear on the bottom right — click it
  3. Press "Change icon shape" in the Home Settings menu
  4. Select "Use system default"
  5. Verify that the Malwarebytes for Android icon is back to normal

After doing this, you should be able to change your icon shape back to anything you want and the Malwarebytes for Android icon should display properly.

Nathan

I was already using the default icon shape but, after changing it and revert it to the default one, everything's ok now, so thank you very much! ??

Share this post


Link to post
Share on other sites
1 hour ago, Vabadus said:

We are creating a bug report for this. Thanks for reporting.

You're welcome ??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.