Jump to content

MSN.com not working


BillH99999

Recommended Posts

Further testing shows that even adding https://www.msn.com to the whitelist doesn't allow the site to load.  Turning off Ads/Clickbait protection is the only way I can get the site to load if the plugin is enabled.  

In the status bar for Chrome it shows "waiting for cache...".

Bill

Edited by BillH99999
Link to post

Thanks for the reply.  I cleared the cache and disabled all extensions other than Malwarebytes Browser Extension and it still doesn't work.  Only part of the page displays and then I get the attached error message.  I'm using Google Chrome Version 67.0.3396.87 (Official Build) (64-bit).

Bill

image1.jpg

Edited by BillH99999
Link to post
  • 4 weeks later...
  • 2 weeks later...

@rakeshsejwal, just for another site to validate the fix with when you have it ready to test is www.zillow.com. The page loads fine, but clicking on any listings does not open the details/photos. Tried whitelisting as well as toggling both radio buttons for that site. The only way it would work as it should is after disabling the extension.

Thanks!

Edited by n3farious
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.