Jump to content

Problem detected in Malwarebytes.


Recommended Posts

When you are viewing your Licensed PC's, in my case four, things are good.

When you attempt to rename a PC, and you deactivate it as instructed by a Malwarebytes CHAT session, the wrong PC is deactivated.

The first time I encountered this, I thought it was me.

The second time I know it's Malwarebytes.

How can I report this to Malwarebytes?

Also,

Is it necessary to be at the physical PC to be re-activated or can it be done from another Licensed PC?

Link to post
Share on other sites
  • Staff
Quote

How can I report this to Malwarebytes?

You've already done so!  Thank you very much.

I'm able to reproduce what you've reported.  I'll let the proper team know of the issue.

The problem is the device is getting removed correctly server side, but the my account portal is not removing the right device name.
If you refresh your page after removing the device, the list should be updated correctly.

Quote

Is it necessary to be at the physical PC to be re-activated or can it be done from another Licensed PC?

If the system already has MBAM installed, the next time it checks with our server and if you still have a seat available it will stay activated.

Otherwise, you will need to re-activate it manually.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.