Jump to content
Aroman007

Malwarebytes will not toggle real time protection on in safe mode

Recommended Posts

So I recently got hacked due to some remnants of a trojan, had to wipe, and have had trouble getting Malwarebytes to work properly on this computer. See this thread for more background info, including logs:

Before, it wouldn't start at all in Safe Mode. Now, no matter how many times I uninstall and reinstall, I cannot start the real time protection in safe mode, and in safe mode only. I plan on restoring from an External HDD backup and scanning the External HDD to make sure it's safe in safe mode (due to a random black screen reset problem in normal mode), but I can't do that without making sure I have real time protection, and no matter how many times I click the buttons in safe mode to turn each node of Real Time Protection on, they will not toggle on.

I'm not even sure my PC is 100% clean now, even after a full wipe.

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Download Malwarebytes Support Tool
  • Once the file is downloaded, open your Downloads folder/location of the downloaded file
  • Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  • Place a checkmark next to Accept License Agreement and click Next
  • You will be presented with a page stating, "Welcome to the Malwarebytes Support Tool!"
  • Click the Advanced Options link
    welcome mbst.png
  • Click the Gather Logs button
    gatherlogs.png
  • A progress bar will appear and the program will proceed to gather troubleshooting information from your computer
  • Upon completion, click OK
  • A file named mbst-grab-results.zip will be saved to your Desktop
  • Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:
     notify me.jpeg  

    Click "Reveal Hidden Contents" below for details on how to attach a file:
    Spoiler

    To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

    _mb_attach.jpg.a0465aaafd6cae688aa38ab16

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Share this post


Link to post
Share on other sites

Please send us the logs requested in post 2 so we could take a look at what's going on.

Thank you.

Share this post


Link to post
Share on other sites

Hello @Aroman007

We typically do not do remote session on the forums.

Are you running the support tool in the Normal mode or in the safe mode ? If you are running it in the normal mode, can you please reboot into safe mode without networking and run the tool and collect logs.

Please let us know if you are still seeing issues.

Thank you.

Share this post


Link to post
Share on other sites

Can you please attach the mbst-grab-results.zip folder to this post.

That would be the log file you would have generated after running the mb-support tool.

Share this post


Link to post
Share on other sites

The scan returned nothing, but I'm gonna run the support tool again in safe mode and see if that turns up any different results.

Share this post


Link to post
Share on other sites

Hello @Aroman007

Sorry I failed to mention that our real time protection does not work in safe mode.

Just verified it to be sure, but what you are seeing is the expected behavior.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.