Jump to content

Recommended Posts

PM'd the shared link. Thought MS by now would not require people to have a One Drive account to download a file but alas that is not to be.

Share this post


Link to post
Share on other sites

Can you please update your network card drivers? The ones on this machine look to be pretty old and the memory dump is pointing to those as the cause now

Share this post


Link to post
Share on other sites
36 minutes ago, dcollins said:

Can you please update your network card drivers? The ones on this machine look to be pretty old and the memory dump is pointing to those as the cause now

I had to update my BIOS last Sunday. Since then I haven't had any BOSD's but I'll continue to monitor this thread. 

Share this post


Link to post
Share on other sites
2 hours ago, dcollins said:

Can you please update your network card drivers? The ones on this machine look to be pretty old and the memory dump is pointing to those as the cause now

According to Nvidia those are the current NIC drivers and MS Windows update does not indicate newer drivers. The thing is that these BSOD started happening when I installed RemotePC remote access software. I blamed the issue on that software since the problem went away when I removed the software. However when I do not have MBAM running at all and RemotePC installed there are no BSOD.

Share this post


Link to post
Share on other sites

FYI I disabled my internal 10/100/1000 NIC and am using a 10/100 NIC to see if that makes any difference. The thing is its drivers are just as old if not older than the onboard NIC ones.

 

Share this post


Link to post
Share on other sites

Well another day another BSOD when MBAM is enabled w RemotePC installed. This with the standalone nic installed.

Have another 8.3GB memory DMP file if you want

 

Share this post


Link to post
Share on other sites

Is there a fix for this yet? I just got another BSOD and this is getting annoying. Malwarebytes is literally the only software I have ever installed to cause my system to have serious errors. The first time you guys pushed an update that sucked all the available RAM until it froze the system. That was a great morning with 3 PCs, I could only imagine a company with many PCs having to deal with that. Now this BSOD Netio.sys all because of Malwarebytes. I am getting tired of software that I pay for causing my system problems. If this is how you guys handle updating your software, I will have to consider uninstalling and never buying Malwarebytes again.

Share this post


Link to post
Share on other sites

Here is another Full Memory dump in a zip file. This was after I disabled the onboard nic and used a Dlink link card instead. Like previous occurrences MBAM was fully enabled and RemotePC was running.

Share this post


Link to post
Share on other sites

I uninstalled ESET antivirus and enabled all protection in MBAM.Went back to onboard NIC after removing standalone NIC since that proved fruitless. Time will tell but not holding out hope @dcollins . The reason is that:

1) Have been using ESet antivirus and MBAM for years at the same time

2) Recently updated the build to MBAM

3) Installed RemotePC

BSOD ensues

4) Disable MBAM no BSOD

5) Leave MBAM enabled but uninstall RemotePC no BSOD

All of the prior minidumps were inconsistent as to the cause of BSOD. They sometimes pointed to ESET, NICs or other drivers.

Edited by frozen

Share this post


Link to post
Share on other sites

Yeah, we're definitely doing something, we're just trying to see if we can find specific software that could be the cause.

Share this post


Link to post
Share on other sites

Have been traveling and away from the computer. Am back and had several BSODs, including a BSOD yesterday while I was away from the keyboard. So, the problem remains. 

FYI, I do not run ESET or RemotePC, and my Windows 10/NVIDIA/BIOS drivers/software are up to date. Does anyone at MBAM use Windows 10 with internet access? This is not happening on your computers where you can examine memory dumps?

If it appears that MBAM is not to be updated in the very near future (this week), what software would you specifically recommend for malware protection? Or, do you recommend staying away from 3.5.1.2522 and that we go back to an earlier version of MBAM? Please provide a link to a stable software system of your recommendation.

Thank you,

Share this post


Link to post
Share on other sites
42 minutes ago, dcollins said:

Yeah, we're definitely doing something, we're just trying to see if we can find specific software that could be the cause.

Hi,

 

I am working 45 years in IT, and if an update is causing this problem 'look what you have changed' because previous one runs perfect. So look at YOUR software.

WHAt DID YOU CHANGE.

Edited by benvl

Share this post


Link to post
Share on other sites
5 hours ago, ColoradoGuy said:

If it appears that MBAM is not to be updated in the very near future (this week), what software would you specifically recommend for malware protection? Or, do you recommend staying away from 3.5.1.2522 and that we go back to an earlier version of MBAM? Please provide a link to a stable software system of your recommendation.

I downgraded to MBAM 3.4.5 and so far haven't had any more issues. You can find this version if you google for "MBAM 3.4.5 file horse", it is usually the top item in the search results. After downloading, make sure you right click the downloaded exe file and select properties so that you can confirm it is digitally signed by Malwarebytes Co.

Edited by box

Share this post


Link to post
Share on other sites

I am using 3.4 and it is working perfectly with all the protections enabled.  So my suggestion would be, do not upgrade until the problem is solved by malwarebytes.

Share this post


Link to post
Share on other sites
6 hours ago, benvl said:

WHAt DID YOU CHANGE.

I installed 3.5.1 when it was first offered to me in the middle of May and it had been running fine till the beginning of last week. The only major thing I can think of that happened around the same time was the June update for Windows 10 (1709 in my case) so I think Microsoft have changed something which now makes one of the MBAM modules incompatible.

I know you were asking what changed between 3.4.5 and 3.5.1 if the former still works ok, but I thought I'd add this point as it seems many people starting having this issue about the same time Windows was updated.

Share this post


Link to post
Share on other sites

Yes I don't have this issue on my Windows 7 PCs, only happens on Windows 10 for me after the recent Windows update.

Share this post


Link to post
Share on other sites
20 minutes ago, Tokken17 said:

Yes I don't have this issue on my Windows 7 PCs, only happens on Windows 10 for me after the recent Windows update.

It is tough trying to understand the core issue causing this problem. In my house above is reversed ... w7-SP1 Pro BSOD, w10 Home no problem.

Both above systems are x64.

Share this post


Link to post
Share on other sites

Hi Guys,

Ditto on this -->  "The only major thing I can think of that happened around the same time was the June update for Windows 10 (1709 in my case) so I think Microsoft have changed something which now makes one of the MBAM modules incompatible.  I know you were asking what changed between 3.4.5 and 3.5.1 if the former still works ok, but I thought I'd add this point as it seems many people starting having this issue about the same time Windows was updated."

I too upgraded to 3.5.1 when it was offered and it worked fine on my 2 systems (PC + test VM) with SAV, Hitman Pro, Webroot, ... .until that June Windows update.  That update patched a BUNCH of critical things. so I agree about the interaction b/c that IS when the BSOD started on my VM b/c it was patched first.... then as soon as I let the June update apply to my main PC system, the BSOD started there. 

I still have MBAM 3.5.1 installed on my PC (but not VM) but all 4 "real-time" protections are DISABLED on the PC.  I'm running scans periodically hoping that's better than nothing. For my VM, MBAM is not present and won't reinstall per earlier and below. 

If backing off to 3.4.5 is working with the real-time protections, that may be an option and I am willing to try that for my VM. Is there an official download point from your site for this older version?  I do not like downloading stuff via google references. 

Also, as I noted earlier in this thread, I removed MBAB 3.5.1 from my VM and then when I tried to reinstall it, it would not reinstall. It complained about strange registry issues so all those BSOD may have really hozed something - unclear.   Be careful before you uninstall it.  BTW, I even used MBAM's wipe tool and I still cannot reinstall  MBAM 3.5.1 on my test VM.  

So I've been waiting for answer to the BSOD before even trying to raise the won't reinstall issue on my VM (VMware Workstation, current).  Please keep all this in mind.    This is also why I tried disabling the real-time protections on my PC first! 

I also agree that lots of people who like to defer the Windows Updates are starting to apply the June update.  I usually get it on the first day.

Thanks!

Edited by gattaca
updates

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.