Jump to content
righthere

BSOD from new Malwarebytes?

Recommended Posts

Apologies for the very long delay but for anyone still following this thread, I believe the BSOD problem has been resolved.

Malwarebytes Support contacted me on Friday, 8/10/2018, to let me know they had a Beta version of Malwarebytes Premium 3.0 which they believed corrected the BSOD problem.  I installed it on Monday, 8/13/2018, and have been running with Web Protection ON for 2 days.  There have been NO BSODs!

So I do believe the problem has been resolved. 

Thanks to everyone for their support and advice.  Really appreciate the help!

Share this post


Link to post
Share on other sites

I also installed the beta and its running perfectly with WEB Protection ON for 1 week.  NO BSOD's.

thanks for the support.

 

 

Share this post


Link to post
Share on other sites

For anyone following this thread.... the beta has now been released and available for download from the main site that fixes this issue...

Download the Latest MB3 v3.5.1.2522 CU 1.0.421 from ->>RIGHT HERE<<-

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.