Jump to content

Recommended Posts

  • Replies 83
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Same problem here. Tried the fix DCollins suggested. It worked - for about 15-30 minutes. 

Now it's not working - the triangle exclamation point has returned

I definitely think this is a Malwarebytes issue

Link to post
Share on other sites

Same here on multiple machines.  Version 3.4.5 ... Maintenance mode shouldn't break it ... they should send out a general message the application can display then if that is the cause.

Edited by tend2it
Link to post
Share on other sites
  • Staff

No excuses for lack of notifications here, nor for a better way of informing in the program.  This is a facilities downtime in our main facility where several backend servers are located.  Air conditioning is being upgraded by external service personnel.  Employees are supposed to be notified when systems are up.  That hasn't happened yet.

Link to post
Share on other sites
6 minutes ago, gonzo said:

No excuses for lack of notifications here, nor for a better way of informing in the program.  This is a facilities downtime in our main facility where several backend servers are located.  Air conditioning is being upgraded by external service personnel.  Employees are supposed to be notified when systems are up.  That hasn't happened yet.

Aaah so it has to do with installing new air conditioning? I take it those were turned off for the upgrade.

Link to post
Share on other sites
  • Staff

Yep.  Server rooms and AC systems run off same power source.  I just hope those people aren't paid hourly...

Link to post
Share on other sites

So this will resolve itself shortly I would hope. I suppose what customers want to hear is that its ok to have said explanation mark and that once power is resumed things will return to normal. Is that in fact what is being said just to be absolutely clear?? Thanks in advance for your reply. Sincerely Dobs

Link to post
Share on other sites

HI, I do not know English very well, but from what I understand the fact that I do not update Malwarebites depends on a malfunction of your servers and that it will soon be repaired.

Link to post
Share on other sites
  • Staff

@ROP1982 no new version will be required. The updates will come organically if you have the default update options on, and if not, doing a check for updates will solve it. We'll follow up once the servers are back online so you know when to check.

Link to post
Share on other sites
11 minutes ago, dcollins said:

Not a malfunction, expected maintenance. Yes, it should be resolved soon.

So I take it that next time you conduct expected maintenance, knowing that this non-malfunction has taken place, you'll kindly notify your users in advance?

That would be the professional way of handling it, and would alleviate a lot of concerns.

Link to post
Share on other sites
  • Staff

I can't speak for what the next steps will be exactly, but the product teams are aware of the issues today and we will discuss what can be done to help alleviate user issues if something like this happens again.

Link to post
Share on other sites
3 minutes ago, dcollins said:

@ROP1982 no new version will be required. The updates will come organically if you have the default update options on, and if not, doing a check for updates will solve it. We'll follow up once the servers are back online so you know when to check.

Very well! MB stays the best program among all of this category :) see ya 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.


Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.