Jump to content

Recommended Posts

So I tried updating Malware bytes today and it could not connect to the server, I turned off windows firewall to see if that was blocking it and still nothing. Restarted the computer for just in case type of thing still nothing. I've used the log gathering program and posted those and a screen shot of the problem.

Mb.PNG

mbst-grab-results.zip

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Download Malwarebytes Support Tool
  • Once the file is downloaded, open your Downloads folder/location of the downloaded file
  • Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  • Place a checkmark next to Accept License Agreement and click Next
  • You will be presented with a page stating, "Welcome to the Malwarebytes Support Tool!"
  • Click the Advanced Options link
    welcome mbst.png
  • Click the Gather Logs button
    gatherlogs.png
  • A progress bar will appear and the program will proceed to gather troubleshooting information from your computer
  • Upon completion, click OK
  • A file named mbst-grab-results.zip will be saved to your Desktop
  • Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:
     notify me.jpeg  

    Click "Reveal Hidden Contents" below for details on how to attach a file:
    Spoiler

    To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

    _mb_attach.jpg.a0465aaafd6cae688aa38ab16

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Share this post


Link to post
Share on other sites

Can you try quitting Malwarebytes from the system tray (Right click the Malwarebytes icon and choose Quit Malwarebytes, then double click the desktop icon) and see if your issue goes away?

Share this post


Link to post
Share on other sites

It fixed it for like thirty seconds then it goes back to saying that my updates arent current

Edited by shadows19201

Share this post


Link to post
Share on other sites

Same problem. Quit the application and restarted it and the updates say current but there is obviously an error with the program, please fix it.

And if you still used the old way of identifying definition updates I could easily tell if I have the current defrinition, but no you switched to some ridiculous naming system that means nothing.

Edited by bru

Share this post


Link to post
Share on other sites

Same issue, Version: 3.5.1.2522 and update package 1.0.5338

Restarting the program works for couple of minutes but after that I get alert saying that updates are not current. When clicking update button it either gets stuck in a loop looking for update or runs once and nothing happens.

Share this post


Link to post
Share on other sites

Exactly the same problem reproduced also Version: 3.5.1.2522 and update package 1.0.5338

MALWAREBYTES 06-03-18 at 12.39 AM.JPG

Edited by spinoxin
Added text

Share this post


Link to post
Share on other sites

Meh. See my post above where quitting and restarting the application seemed to update the definitions. Temporarily apparently as like the other poster its back to saying definitions are not up to date with the lovely exclamation point over the icon. 

Edited by bru

Share this post


Link to post
Share on other sites

Same issues. Fine last night. Booted up this evening, UPDATES ARE NOT CURRENT. I click to update manually. Nothing happens but for "checking", and then it's right back to "Updates are not current". It doesn't even look for updates. It's immediate. I can click "check for updates" myself over and over and over, and it WILL NOT update at all.

I uninstalled with the mb-clean tool, rebooted, installed new version 3.5.1, as I have done in the past. Same issue. Quit the app, relaunch, same issue.

3.5 on Windows 7 Home does not seem to be able to check for updates AT ALL.

Honestly, this used to be a great program, but lately, it's gotten very buggy and is very annoying as it seems there is always something wrong with it!

Share this post


Link to post
Share on other sites

Same EXACT issue just started on my ver. 3.4.5.2467

 

Had a red !, so I tried updating manually...  goes thru the motions BUT does not update.

Exiting MB and/or restarting fixes it for a few seconds then it is back to doing the same again

 

Edited by SpacePickle

Share this post


Link to post
Share on other sites

Here is what does not work to fix it, and I might add, the popup for "updates are not current" is getting really annoying!

Reboot. Nope.

Uninstall with the mb-clean tool, and auto-reinstall as it always does. I've done this about a dozen times over the last six months for update issues. Nope.

Install new version. Nope.

Click on "check for updates manually" about a dozen times. Nope.

Quit the app and relaunch. Nope.

I guess all we can do is wait for the next version and see if updates are fixed yet.

 

Share this post


Link to post
Share on other sites

Started seeing this a few minutes ago myself. Rather annoying to see a program forced into lying to itself.

Share this post


Link to post
Share on other sites

Same problem here with 3.5.1.  This isn't something we can fix on our end, this needs to be addressed on theirs.

Share this post


Link to post
Share on other sites

ditto here 

version 3.4.5.2467

com package 1.0.342

update package 1.0.5338

 

 

 

mwb1.JPG

mwb2.JPG

Edited by Clang

Share this post


Link to post
Share on other sites

Same issue 3.5.1.  Received a notification of an update.  Installed the update and here I am.

Share this post


Link to post
Share on other sites

Same for me.
Malwarebytes version 3.5.1 Update Package 1.0.5338 on Windows 10 Home Version 1803.

 

Something must have messed up on their latest update, hopefully they can fix it ASAP.

Share this post


Link to post
Share on other sites

Update problem here also, on 2 pc's 

Screenshot (5).png

Edited by JohnBurns
add a word

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.