Jump to content

Attachments aren't accessible - Access Denied error


Go to solution Solved by AlexSmith,

Recommended Posts

  • Administrators
  • Solution

**UPDATE**

We have been diligently working with IPS on this issue. Most attachment and image issues have been resolved, but we still have one being looked in to.

Resolved:

  • Unable to access new attachments (access denied)
  • Profile images not loading
  • Uploaded images not displaying

Unresolved:

  • The contents of file attachments uploaded between 05/29/2018 @ 8am and 05/30/2018 @ 10am Central are incorrectly replaced with an XML based access denied error message
  • The default user profile image may be missing on accounts created between 05/29/2018 @ 8am and 05/30/2018 @ 10am Central

Thank you for posting all of this and working with us through these issues. If you come across issues, please continue to report them here with links to where the problem is.

Edited by AlexSmith
Added user profile image issue
Link to post
Share on other sites
  • Administrators
16 minutes ago, kevinf80 said:

The following thread has attachment issues:

 

Thank you. Looking in to this to see if it's another unresolved issue.

Link to post
Share on other sites
  • Administrators

Confirmed: The default user profile image may be missing on accounts created between 05/29/2018 @ 8am and 05/30/2018 @ 10am Central

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.