Jump to content

Real Time Protection Won't Turn On


Recommended Posts

Updating to newest version doesn't fix the problem. MWB still disables web protection and malware protection about 1 out of three reboots. Sometime it lets you turn them on and sometimes it requires a reboot which may or may not turn them on.

MWB is good at taking money for renewals but lousy at fixing this ongoing problem! How many months has it been??? and it is still broken!

Link to post
Share on other sites

Do you have Fast Start enabled?  If so, that's probably why.  Fast Start tends to make Malwarebytes unstable because of the way it handles startup processes, drivers and services (it tends to cause issues with several other security products as well, not just Malwarebytes).

Info on Fast Start and how to disable it may be found here as well as on this page.

If that is not the issue then please do the following so that we can take a look at your Malwarebytes installation to attempt to diagnose and hopefully fix the issue:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced Options on the main page (not Get Started)
  3. Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply

Thanks

Link to post
Share on other sites

Ive sent in the logs about six times so far and to be honest have heard nothing back except some moron sent me an email telling me to turn on early protect when if he had read the log he would have seen that it is already on. Want the latest logs? see attached. This is with the 3.5.1.2522 version; component 1.0.365; and update 1.0.5106

 

It is really getting to be a drag having to reboot my computer twice every time I want to use it. But you did rebill one of my three licenses a few days ago, you don't miss that!

Addition.txt

FRST.txt

mb-check-results.zip

Link to post
Share on other sites

On 5/12/2018 at 6:31 PM, msaine said:

Updating to newest version doesn't fix the problem. MWB still disables web protection and malware protection about 1 out of three reboots. Sometime it lets you turn them on and sometimes it requires a reboot which may or may not turn them on.

MWB is good at taking money for renewals but lousy at fixing this ongoing problem! How many months has it been??? and it is still broken!

If you're using Bitdefender, make sure its up to date. I know the previous versions did have 'some' possible conflicts with MBAM, otherwise they're supposed to be compatible enough.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.