Jump to content
cg17

3.5.1.2522 blocking email content Windows

Recommended Posts

After upgrading to 3.5.1.2522 Home Premium, I get the "Website Blocked due to Riskware" popup on every email that I open (Yahoo Mail).  This included the email confirm message from malwarebytes when I joined this forum today.  Also, there are no images within any of the email bodies once opened.  Attached are files gathered from your support tool.  thank you.

 

 

mbst-grab-results.zip

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Download Malwarebytes Support Tool
  • Once the file is downloaded, open your Downloads folder/location of the downloaded file
  • Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  • Place a checkmark next to Accept License Agreement and click Next
  • You will be presented with a page stating, "Welcome to the Malwarebytes Support Tool!"
  • Click the Advanced Options link
    welcome mbst.png
  • Click the Gather Logs button
    gatherlogs.png
  • A progress bar will appear and the program will proceed to gather troubleshooting information from your computer
  • Upon completion, click OK
  • A file named mbst-grab-results.zip will be saved to your Desktop
  • Please attach the file in your next reply. Click "Reveal Hidden Contents" below for details on how to attach a file:
    Spoiler

    To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

    _mb_attach.jpg.a0465aaafd6cae688aa38ab16

     

    After posting your new post, make sure you click the Follow button near the top right of this page, and select the option "An email when new content is posted Change how the notification is sent" so that you're alerted by email when someone has replied to your post.

    _mb_follow.jpg.7868cc281f66ac22e919c2c48

    _mb_follow_options.jpg.dcb79fc10aa35beb0

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Share this post


Link to post
Share on other sites

As of this morning, I'm having the same problem. The popup indicates that ecp.yusercontent.com is Riskware.

Using Yahoo Mail Pro on Win 8.1

Northe

Share this post


Link to post
Share on other sites

As of this morning, I, too, am having this problem with popup on all Yahoo emails indicating ecp.yusercontent.com is Riskware.

Win 10 Home

Malwaresbyte version 3.4.5.2467

Share this post


Link to post
Share on other sites

Both my wife and I are getting the same thing.  Me - Windows 10 Pro; Wife - Windows 10 Home.  Both running Yahoo Mail Pro.  Happens with both Chrome and Edge as browser engine.  I noted that the IP address changes with almost every pop-up from Malwarebytes.  Have scanned with Defender (complete scan) and Defender Offline, run Spywareblaster, and scanned again with Malwarebytes.  Odd that it identifies the threat on "outgoing" when I am not sending any email.  Perhaps it's a hack attack against Yahoo since it appears tied to them, not the computer or engine...?

Share this post


Link to post
Share on other sites

Same here. Created a new account just to report this. It's basically flagging almost every email I have in my Yahoo Mail Inbox when I click them to view. It even reported/blocked the Malwarebytes email verification mail that I received. This is a very annoying problem. Hope it can get resolved soon. Thank you!

mbst-grab-results.zip

Share this post


Link to post
Share on other sites

Maybe it's an issue with Yahoo Mail Pro. I am using Firefox and I also tried Opera and I can access my Yahoo mail without any issues. I don't use Yahoo Mail Pro.

Share this post


Link to post
Share on other sites

I have this same issue with Malwarebytes 3.4.5 saying that every yahoo email is riskware. No images will show and Malwarebytes is blocking. I am using the free Yahoo mail. I have attached the output from 1 of the logs.

What is really odd is that I have 2 yahoo accounts and only 1 is affected. Also, I tried the affected yahoo account using Microsoft Edge but it happened there as well. I hope this is resolved soon. 

MalwarebytesLog.txt

Share this post


Link to post
Share on other sites

Hi Stuman66,

Understand.  I did the same in creating a new account.  

Ram1220,

I ran Yahoo on Firefox, and it still happened.  It appears to be inconsistent--other than it's a real pain!

Thanks Devin for getting on it.  

Share this post


Link to post
Share on other sites

Having the same problem today 5/1/2/18.   Cannot "show images" in any email.

I have Yahoo Mail Pro, am running on Chrome in Windows.

Share this post


Link to post
Share on other sites

I am having the same issue today which started this afternoon all of a sudden. Everything was fine in the morning.

I am on Windows 10 using the regular free Yahoo mail with Firefox.

I originally wrote this in another post about AdwCleaner, but I decided to move it here because I didn't realize it was happening to so many people.

Both Malwarebytes Premium and AdwCleaner are not picking up anything right now, however, when I ran an updated version of AdwCleaner earlier, it picked up two PUPs which it removed, but I am still getting those Riskware popup messages in my email. Seemed to happen all of a sudden today.

Edited by geekGirl999

Share this post


Link to post
Share on other sites
2 hours ago, dcollins said:

Thanks for the reports, we're looking into this.

Thanks so much for your efforts!

Share this post


Link to post
Share on other sites

This should now be resolved. If you're still getting blocked, please check for updates and make sure you have at least the following version or higher:

Malwarebytes 3: 1.0.5084

Malwarebytes 1.x & 2.x: v2018.05.12.05

Share this post


Link to post
Share on other sites

Everything appears to be fine now. No updates needed according to the app. Thanks! I have version 3.4.5.

Edited by safeman

Share this post


Link to post
Share on other sites

I just looked at an email on Yahoo and received the popup twice. I'll try to reboot Yahoo. I have version 3.5 and it said no updates were available. 

Share this post


Link to post
Share on other sites

 I have checked for updates and it says I'm current. I am not getting the pop ups now for Risk ware, but images still aren't showing in my e mail. I have Yahoo mail. My Malware Bytes is Version 3.4.5.2467 Component Version 1.0.342 And update package version 1.0.5090 I am using the Premium Version of Malwarebytes. Thanks

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.