Jump to content

iSmartViewPro version 1.8


Recommended Posts

Not sure if this is the right section, but when I turn off Web Protection it solves my issue.

When launching iSmartViewPro v1.8 to view my security cameras at home, I am not able to view my cameras. I get a connection failed.  If I exit out of MB3 v3.5.0 I can connect to the cameras.  I tried disabling each protection module and the one that is causing it Web Protection.

I tried adding the executable as an app the connects to the internet but it still fails unless I turn off Web Protection. 

PM me and I can send you my logs if needed.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.