Jump to content

Recommended Posts

Lately I have been getting notifications that the 2 databases (malware and phishing URLs) are out of date. When I press the update database button nothing happens. Can anyone help me with this please?

Share this post


Link to post
Share on other sites

@sjhoyes we are aware of the problem. Dev team is working on a fix in coming release. Can you try cleaning the app data?

Sorry for inconvenience.

Share this post


Link to post
Share on other sites

Go to System settings

go to applications

find Malwarebytes

If you see "Clear Data" you can press it there, if you do not see click storage, then you should see the button.

 

If going through system settings is hard, you can open Malwarebytes, go to "your apps". Click recently used apps tab and click Malwarebytes and click "App Info", it'll take you to system settings for Malwarebytes.

Share this post


Link to post
Share on other sites

Thanks for the directions. That seems to have fixed the problem. Everything shows as up-to-date.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.