Jump to content
SloppyMcFloppy

"We are sorry, but you can't go back" When I tried to go back to the earlie

Recommended Posts

I tried to go back to 1709, but Windows wouldn't let me to go back to the Build 1709. The fact is the Windows.old folder is still in my C drive. I upgraded from Build 1709 to 1803 yesterday midnight time. How I can fix this? Disk Cleanup is able to detect my Previous Windows Installation. I upgraded Build. 

I already booted to Windows Recovery Environment. Go back to the earlier build option is available. I booted into Recovery Menu > Troubleshoot > Advanced Options > Go back to the previous version > I get this message: " We ran into a problem and won't be able to take you back to the previous version of Windows. Try resetting your PC instead ( Troubleshoot > Reset This PC).
 

Screenshot_4.png

Screenshot_5.png

Screenshot_6.png

Screenshot_7.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.