Jump to content

Real Time Protection not working


Recommended Posts

Hiya, gang.

Am having the same issue with malware protections turned "off" (and no way to turn them on).

I've attached my support logs below. Am sure it's a false alarm, but at your convenience, would you have a quick look? Thanks.

Brooks

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - -


Malwarebytes version: 3.4.5.2467
Windows 7 Pro x64, SP1

mbst-grab-results.zip

Link to post
Share on other sites

Hi,

 

I am experiencing a similar problem: I can't switch on the web protection; all other buttons can be switched on and off

Product Malwarebytes Premium, version 3.4.5.2467

Windows 7 premium home

How can I solve this?

Link to post
Share on other sites

42 minutes ago, Idb said:

Hi,

 

I am experiencing a similar problem: I can't switch on the web protection; all other buttons can be switched on and off

Product Malwarebytes Premium, version 3.4.5.2467

Windows 7 premium home

How can I solve this?

Look at the post above your's. The possible solution by vbarytskyy

Link to post
Share on other sites

If that doesn't work, then please do the following:

Right-click on the Malwarebytes tray icon and select Quit Malwarebytes and click Yes to the User Account Control prompt
Next, click on START and type cmd in the search box and once you see cmd.exe listed at the top, right-click on it and select Run as administrator.  This should open up a command prompt.
In the command prompt, enter the following text and press Enter:

SC DELETE MBAMWebProtection

Once that is done, open Malwarebytes again and Web Protection should work.  Also check to make sure that all of the other protection components are turned on as they may have been disabled when you deleted that item, but you should be able to turn all of them back on and they should all be functioning normally after that.  Please let us know if it does not resolve the issue or if there are any additional problems.

Link to post
Share on other sites

All fixed. I let MBST reinstall Malwarebytes, and that did the trick.

Vbarytskyy and exile360, I appreciate your help. Thanks!

Brooks

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Malwarebytes version: 3.4.5.2467
Windows 7 Pro x64, SP1

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.